Solved

how to allow google earth traffic

Posted on 2013-05-20
8
1,919 Views
Last Modified: 2013-06-27
Hi,

   How do I allow google earth traffic on sonicwall?

TIA

Moitz
0
Comment
Question by:moitz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
8 Comments
 
LVL 20

Expert Comment

by:carlmd
ID: 39180556
You need to permit all traffic for

maps.google.com
geoauth.google.com
0
 

Author Comment

by:moitz
ID: 39181001
were using Sonicwall NSA 3500, under the App Control Advance there's a Google Earth how do I use this?

with regards to

maps.google.com
geoauth.google.com

where do I set this on content filtering?

sorry I'm quite new to firewall setups.
0
 
LVL 20

Expert Comment

by:carlmd
ID: 39181027
Do you have App Control turned on for the LAN zone? Go to Network -> Zones then click on configure for LAN and look at the check box for "Enable App Control", is it checked?

If not, then turning it on will required that you go through and insure the configuration is set for all the things you want, otherwise you might be creating other problems.

If it is on, then by default it is not blocking it, so someone would have had to set this if that is the case.
0
Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

 

Author Comment

by:moitz
ID: 39181517
on the Network -> Zone > Enable App Control Server (enable) already but still the same

on the Google Earth

Direction: Outgoing to Server
BlocK: Disable
Included Users/Group: Use App Settings(All)
Excluded Users/Group: Use App Settings(None)
Included IP Address Range: Use App Settings(All)
Excluded IP Address Range: Use App Settings(None)
0
 
LVL 20

Accepted Solution

by:
carlmd earned 500 total points
ID: 39183864
I don't believe your problem has to do with app control. Just to be sure, turn it off and try accessing Google Earth. Does it work or not?
0
 
LVL 70

Expert Comment

by:Qlemo
ID: 39283460
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 

Author Closing Comment

by:moitz
ID: 39283461
thanks for the idea
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you have a windows based Checkpoint SmartCenter for centralized Checkpoint management?  Have you ever backed up the firewall policy residing on the SmartCenter?  If you have then you know the hassles of connecting to the server, doing an upgrade_…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
Suggested Courses

634 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question