Solved

Intel Server Board - S2600CP2

Posted on 2013-05-20
11
2,485 Views
Last Modified: 2013-06-14
Hi Experts,

Ive had a pretty unique problem. I bought enough gear to build 3 servers for a client. Gear consists of:

Each server consists of:

1x     P4308XXMEHN Chassis
http://ark.intel.com/products/56372/Intel-Server-Chassis-P4308XXMHEN
1x      Intel s2600CP2 Motherboard
http://www.intel.com/content/www/us/en/motherboards/server-motherboards/server-board-s2600cp.html
2x      Intel E5-2609 2.4GHz Processors
http://ark.intel.com/products/64588/
2x      Intel BXSTS200C Thermal Solutions
2x      Kingston 16Gb DDR3 1066MHz Memory Module
http://www.ec.kingston.com/ecom/configurator_new/partsinfo.asp?ktcpartno=KVR13LR9D4/16I
1x      Intel RS2BL040 RAID Controller
http://www.intel.com/content/www/us/en/servers/raid/raid-controller-rs2bl.html

For the life of me i cant get the server to boot. I have been on the phone with Intel support and they arnt very helpful. All they said was the server components are Intel verified. Ive tried all 3 combination of parts 3 sets of components and im getting the same problem.

Whats happening is the server turns on briefly for 2 seconds then goes off for 2 seconds. It continues cycle through this until turned off.

I tried clearing the CMOS and and when i plug the CMOS clear jumper back in the normal state the server boots like nothing has happened. I get amber lights all over the motherboard from memory sockets, cpu power connectors, fan connectors, processor 12v power and system fault lights.

Once the server is shut down and turned back on the server power cycles every 2 seconds again.

Your help would be greatly appreciated. Thanks in advance.


Trevor
0
Comment
Question by:trevsoft
  • 6
  • 4
11 Comments
 
LVL 8

Expert Comment

by:jpgobert
ID: 39180588
I've seen this happen before when the motherboard is grounding out on the case.  May not be your issue but I'd at least look into it.

Pull the board out of the case and set it up on a table with the minimum components needed to boot... see what happens.

If you can get it to boot outside the case then I'd take a really close look at the case design and such to see how and where it's touching...
0
 
LVL 1

Author Comment

by:trevsoft
ID: 39180595
Hi,

I tried that I get the same problem.

T.
0
 
LVL 8

Expert Comment

by:jpgobert
ID: 39180601
Ok... so with just the motherboard, RAM and video sitting on a table with no case, connected to the power supply, a keyboard and a monitor you can't get it to boot?

I know you said you tried combinations of all your hardware... is there any common denominator?

What processor are you using?  Are you 100% absolutely positive that the BIOS revision on the motherboard is updated enough to support the processor revision?  Yes, I know how dumb that question sounds, but there are very few possibilities left that I can think of...

Have you queued up your vendor that you may need some fast tracked RMA's?
0
 
LVL 1

Author Comment

by:trevsoft
ID: 39180742
Hi,
Yeah I tried powering up the board outside the case with different combinations of hardware.

I'm 100%.  Intel said everything is verified and said there is no reason why it shouldn't work.

I can't even get into the bios to check those settings.

T.
0
 
LVL 8

Expert Comment

by:jpgobert
ID: 39180761
Well... with all things being equal, unless I'm crazy, Intel is full of crap.

I'd call back in and talk to a different rep... here's why...

Think about what components a PC needs to boot... minimum... motherboard, power, memory, video.  That's it.  The only component that will cause it to fail to boot AND not give you a beep code or some real indication of what is failing is if the CPU is toast or isn't supported.

Make sense?
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 1

Author Comment

by:trevsoft
ID: 39180767
Yeah I tried a different processor today. So tomorrow I'm going to get a different model motherboard. See if that makes a difference.
0
 
LVL 8

Expert Comment

by:jpgobert
ID: 39180776
Good idea... sorry we couldn't come up with anything to help immediately... I'll keep my fingers crossed for you!
0
 
LVL 1

Author Comment

by:trevsoft
ID: 39180787
That's ok.
Sometimes it's good to talk to other people to see if what your doing is the right or wrong thing.
0
 
LVL 8

Expert Comment

by:jpgobert
ID: 39180799
True...

...so... have you compared the LED's to the technical guide for that board to see if the pattern matches any listed condition?  I know you've probably checked that already but if they're blinking then it may be indicating the situation.

Are you installing two processors in each machine?
0
 
LVL 24

Accepted Solution

by:
smckeown777 earned 500 total points
ID: 39183891
Another thing you could try - power it up without ram - usually if the board is good it will beep to say 'something is wrong' - that way you can verify the board is working

If the board doesn't beep then normally its faulty, based on the fact that you get 'amber lights' on all leds that can't be good I don't think, from the manual for the board it says

'CPU leds light amber if cpu is at fault, memory leds light amber if memory is at fault' - so you are seeing ALL leds light? I'd guess board is at fault...but try removing the ram just as a quick check...

http://download.intel.com/support/motherboards/server/sb/g54899001_s2600cp_p4000cp_sg_r1_3.pdf
0
 
LVL 8

Expert Comment

by:jpgobert
ID: 39186181
trevsoft,

Any luck yet?  Still keeping my fingers crossed!
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now