• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1079
  • Last Modified:

Stop Folder Redirection Errors

I have noticed that on most, if not all, of my workstations have application errors in their logs for Folder Redirection Event ID 511, ErrorDetails The system cannot find the file specified.  

I am not even using folder redirection on my GPO. All folders are set to be not configured. How can I stop getting these useless event errors?
0
GMSMRM
Asked:
GMSMRM
  • 2
  • 2
1 Solution
 
jsdrayCommented:
Make sure there's nothing in the default domain policy... or are you configuring anything in the user account?
0
 
Pradeep DubeyConsultantCommented:
check below registry key to see default location of user profile folders:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
This will help you to find more info for the problem.

Use the below steps to stop folder redirection

To stop Folder Redirection, follow these steps:
Enable the Redirect the folder back to the local userprofile location when policy is removed Group Policy setting. To do this, follow these steps:
Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
In the Active Directory Users and Computers console tree, locate the site, domain, or organizational unit that contains the users who you want to apply the updated GPO to.
Right-click the object, such as the organizational unit, and then click Properties.
Click the Group Policy tab.
Click the GPO that contains your Folder Redirection policy setting in the Group Policy Object Links list, and then click Edit.
In the Group Policy console tree, expand User Configuration, expand Windows Settings, and then expand Folder Redirection.
Right-click Application Data, and then click Properties.
Click the Settings tab.
In the Policy Removal box, click to select the Redirect the folder back to the local userprofile location when policy is removed policy setting, and then click OK.
Repeat steps g through i for the Desktop, My Documents, and Start Menu objects.
Close the Group Policy dialog box, and then close the Properties dialog box for the object that you selected in step c.

http://support.microsoft.com/kb/888203
0
 
GMSMRMAuthor Commented:
It looks like I should have the option but it is not listed, any ideas why?
pic1.jpg
0
 
GMSMRMAuthor Commented:
I found the suggested selection under the advanced option, and then adding the group membership I could select 'Redirect to the local userprofile location.

I'm going to give this a try. I'll post an update.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now