?
Solved

CCTK with MDT 2012

Posted on 2013-05-20
7
Medium Priority
?
354 Views
Last Modified: 2016-11-23
I am looking at creating a task to set the Dell SATA Operation to Raid On or AHCI before laying down my Windows 7. The problem it that Dell Technical support is telling me that it isn't recommended nor supported in trying to put it into the WINPE. So my question is has anyone been successful in setting this up using a INI file and how did you do it. I am a newb to both MDT and CCTK and I ask that you please be specific and screenshots are a big plus. I thank you in advance for your Guru-ness!
0
Comment
Question by:Transfer2K10A
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
7 Comments
 
LVL 22

Accepted Solution

by:
Joseph Moody earned 2000 total points
ID: 39181217
You can do this. You will want to copy the CCTK files into the \\SERVER\DeploymentShare$\Tools Folder.

Then right click on your MDT deployment share (in the Deployment workbench) and select properties. Then select the windows pe tab. Under extra directory to add line, add your local cctk folder (ex: C:\DeploymentShare\Tools\CCTK)

Update your deployment share and load in the new boot images to your boot media (PXE,DVD,etc)

In your task sequence, add a new command line task. Here is an example that removes the setup password: cctk.exe --setuppwd= --valsetuppwd=currentpwd

Set the start in directory to X:\Windows\CCTK\
0
 

Author Comment

by:Transfer2K10A
ID: 39185474
I have tried this and it gives me an error (Litetouch failed Return code 2147467259). I am not sure if the start directory is correct because it doesn't show cctk? I appreciate any additional help that I can get.

Thanks.
0
 
LVL 22

Expert Comment

by:Joseph Moody
ID: 39185514
Press F8 in Windows PE. See if you can browse to the CCTK folder.
0
 

Author Comment

by:Transfer2K10A
ID: 39188750
In my VM Workstation I don't but in my Test Deployment MDT Environment I do :). So the CCTK change the Sata Operation OK but it has a problem determining where to install Windows 7, even after forcing a reboot and going back into MDT to install. Please see the attached error. I have tried this on a few differnt types of OptiPlex's (780 and 7010) with the same result.They all have the latest Bios version. I have a ticket in with Dell but they haven't come up with anything yet. I appreciate your help.

Best regards,

Will
MDT-Err.JPG
0
 
LVL 22

Expert Comment

by:Joseph Moody
ID: 39188897
Are you using CCTK to change the SATA operation? If so, are you doing it in the preinstall phase of the task sequence?
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

OnPage enhanced its integration with ConnectWise Manage to offer incident responders more control over the ticket and Incident Resolution Lifecycle.
If you're a modern-day technology professional, you may be wondering if certifications are really necessary. They are. Here's why.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question