User can't save to network folder with full permissions

Posted on 2013-05-20
Last Modified: 2013-05-20
All users can read the folder. I just edited the folder and gave her full permissions, and yet she can't save or make changes to the folder. The network folder is on a Windows 2008 server.
Question by:bobox00
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4

Accepted Solution

Kent Fichtner earned 250 total points
ID: 39181219
One thing that I run in to a lot is that the security is set up, but is the sharing permissions?  Check the sharing tab and make sure that a group she is in, or her individually, is set up for change or full control.

Assisted Solution

Cashpanda earned 250 total points
ID: 39181300
Are you experiencing the same issues logged in as the administrator?
Is this many users, or just the one? ("Her")

From the server, check the properties of the share.
Make sure that the group the user is in is set to full control.
You may need to add the user to the individual user permissions entry for the share.

Check your Deny Permissions if applicable.
The most restrictive permission always wins, regardless of group membership.

Author Comment

ID: 39181813
I have setup the security and sharing permissions. There are no applicable deny permissions for the folder. She's the only one. I already gave another user, read/write access last week. I have given every group she's in full permissions to this folder. Note that she only has read permissions to the parent folder though. I have disabled inheritable permissions for the folder.
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.


Expert Comment

by:Kent Fichtner
ID: 39181828
one way to tell exactly what permissions they have is to right click on the folder, go to security and advanced.  Then under the tab for "effective Permissions" find the user you want and see what permissions they have.  

If everything looks good, have the user log off and then back on and try it again.

A different way to test it is to map the folder with their credentials and see if you get the same errors.

Author Comment

ID: 39181855
I have checked effective permissions. She has full permissions over there.

Expert Comment

by:Kent Fichtner
ID: 39181859
sorry to ask, but have they logged off then back on?  I have had that error before.

Author Comment

ID: 39181876
Yes, she has logged out and logged back in.

Author Comment

ID: 39181955
She's not the only user affected. Other users are affected also. Just tried giving another user write permissions to the same folder and he can't safe file to the folder either.

Expert Comment

by:Kent Fichtner
ID: 39181969
That is wild...I am going to keep looking but you might want to set up Auditing

Author Closing Comment

ID: 39182263
Turns out all employees needed read/write access. I have give domain users read/write permissions from parent level. Thanks for your comments.

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question