Solved

no network provider accepted the given path

Posted on 2013-05-20
5
498 Views
Last Modified: 2013-05-21
We are experiencing issues with some of our users who receive the following issue:  

no network provider accepted the given path

We did not change the login script or anything.  What should I look for as to the culprit?

This is on Windows 2003 and XP on the users.
0
Comment
Question by:uppercut7141
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 9

Expert Comment

by:cooledit
ID: 39181424
hi there

wifi or cable connection...
managed switch ? non managed switch ?

Cooledit
0
 
LVL 6

Expert Comment

by:insidetech
ID: 39181438
Given so little information, it is a long shoot. But I would look at the problem user firewall.
Turn it off first and if there is a change investigate the settings.
Next idea would be to see if the issue is user specific or persistent even for the Administrative log in.
0
 

Author Comment

by:uppercut7141
ID: 39181599
This is not a communication issue as far as reaching the server.  It appears as though it's more on the permissions of forlders in general.

Also, need information on taking ownership of folders/subfolders and setting a permission at a root folder and having it propogate down.  

What's inheritance as well as well as how it could assist in this issue.
0
 
LVL 6

Accepted Solution

by:
insidetech earned 500 total points
ID: 39181625
That is why I asked about the Admin log in.
You should not have any restrictions so please let us know if the problem goes away when you log in as Administrator.
0
 
LVL 6

Expert Comment

by:insidetech
ID: 39181634
Also going forward....
This error message can occur when you run a program with a universal naming convention (UNC) name when you are not logged on to the network, or if you are using the wrong frame type for the IPX protocol.


RESOLUTION

To resolve this issue, use the appropriate method: •Log on to the network using a valid user account. To do so, follow these steps:

1.Save and close any open work on your computer.
2.Click the Start button, then click Shut Down.
3.In the Shut Down Windows dialog box, click the "Close all programs and log on as a different user" option button.
4.Click the Yes button.
5.When you are prompted, log on to the network with a valid user name and password.

•Correct the Frame Type setting in the properties for the IPX protocol.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes my battle tested process for setting up delegation. I use this process anywhere that I need to setup delegation. In the article I will show how it applies to Active Directory
Had a business requirement to store the mobile number in an environmental variable. This is just a quick article on how this was done.
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question