• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 315
  • Last Modified:

GPO's not applying to XP workstations

Our XP pro sp2 machines cannot access our GPO's which created in our Win2k8 R2 server.  We have installed client side extensions, ipconfig /flushdns, Ipconfig /registerdns, reconnected to domain but nothing works.  The XP gets error in app log:
Event ID 1058
""Windows cannot access the file gpt.ini for GPO cn={69BFE048-B135-4169-8E5B-0329C6EA271D}cn=policies,cn=system,DC=domain,DC=com. The file must be present at the location <\\domain.com\SysVol\domain.com\Policies\{69BFE048-B135-4169-8E5B-0329C6EA271D}\gpt.ini>. (The system cannot find the path specified. ). Group Policy processing aborted.
"""

When I try to browse to that path via UNC path ""\\domain.com\SYSVOL\domain.com\Policies""
I see the old GPO's but nothing new/recent.  I can see them from Win 7 pro computers.
0
ProfessionalDataSystems
Asked:
ProfessionalDataSystems
1 Solution
 
uescompCommented:
There is an optional update for xp operating system called group policy client side extension that needs to be installed.  Under windows update look for it as an optional update.

I thought XP also had to be SP3?
0
 
ProfessionalDataSystemsAuthor Commented:
Sorry meant to say SP3, and I already isntalled Client side extensions.
0
 
ProfessionalDataSystemsAuthor Commented:
BTW, I can view the GPO's if I browse via UNC path using the server's computer name but when I browse via the domain name it does not appear.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Joseph DalyCommented:
If you browse to \\domain.com does it bring you to a different server than by using the \\DCname?

Do you have multiple domain controllers in your environment? It sounds like you may have some replication issues.
0
 
ProfessionalDataSystemsAuthor Commented:
1. I'm not sure how I could tell.  When I browse using the windows 7 pc's it works fine the contents are identical.  On the XP machines it seems to have the old GPO's but nothing new or recently configured.

2. There are 8 DC's.  I ran repadmin /syncall on server and the new gpo did replicate to the other local DC and the Windows 7 have the new GPO applied.
0
 
Joseph DalyCommented:
Ok not sure if this will work the same but from an XP machine thats having issues and in the run window type %logonserver%

Then do the same on a windows 7 machine. Do they both point to the same server?
0
 
ProfessionalDataSystemsAuthor Commented:
I tried and it did work and both open the same server wich is our PDC.
0
 
Joseph DalyCommented:
And you still see the different GPOs when pointing to the same server?
0
 
ProfessionalDataSystemsAuthor Commented:
It's not that they're different, I do see the same OLD gpo's but I don't see the newest ones that were recenlty created on the XP machines.
0
 
ProfessionalDataSystemsAuthor Commented:
I ping the namespace "domain.com" and it resolves to the same PDC on windows 7 and xp machines.
0
 
ProfessionalDataSystemsAuthor Commented:
Anyone else have any ideas?????
0
 
ProfessionalDataSystemsAuthor Commented:
Please close question since I didn't get a solution.
0
 
TechOps07Commented:
Confirm the following Hotfix was installed: KB943729, Are the XP machines remote or local?

Try this step if Hotfix is installed and still not working:

Registry settings

Registry subkey: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\System
 Value name: GroupPolicyMinTransferRate
 Value type: DWORD
 Value Data: 0

Registry subkey: HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System
 Value name: GroupPolicyMinTransferRate
 Value type: DWORD
 Value Data: 0

OR same registry values at these locations…! ( depend on OS I think )
•HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
•HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Group Policy settings

Policy location: Computer Configuration\Administrative Templates\System\Group Policy
 Policy name: Group Policy slow link detection
 Policy setting: Enabled with a value of 0

Policy location: User Configuration\Administrative Templates\System\Group Policy
 Policy name: Group Policy slow link detection
 Policy setting: Enabled with a value of 0

OR

1. Login to the target system as admin or run a cmd console as admin

2. cd to c:\windows\system32

3. run mmc gpedit.msc as admin

4. in both Computer Configuration and User Configuration, go to Administrative Templates

5. go to System, Group Policy

6. Double click the GP Slow Link Detection

7. Enable the policy and set it to 0 ( zero ) to disable “Group Policy slow link detection”  or set the link rate to a slower link speed so the policies will be applied on this link.
0
 
ProfessionalDataSystemsAuthor Commented:
I apologize but didn't realize this wasn't closed.  The issue was fixed.  I had the GPO in the Computer OU instead of User OU.
0
 
ProfessionalDataSystemsAuthor Commented:
...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now