Outlook 2007

I have a user using outlook 2007. They can send via their phone as well as via OWA. They are running our managed antivirus, which uses the same profile on all the other machines in the domain. We are running SBS 2011 with Exchange 2010. Message tracking shows messages being routed the same as any other users.
TheZ3120Asked:
Who is Participating?
 
TheZ3120Connect With a Mentor Author Commented:
I figured it out. The user had a signature using kio-8 encoding which is blocked by our smarter mail server. I worked on this for 3-4 days before figuring this out >.<;
0
 
TheZ3120Author Commented:
No errors are produced on send/recieve.
0
 
Chris HInfrastructure ManagerCommented:
So, are you saying outlook 2007 isn't sending?  Do the messages sit in the outbox?

Can they receive email on the outlook 2007 client?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
arrorynCommented:
Same as Choward - what's the actual error occurring?

Does the user have cached Exchange? If so, what happens when this is turned off? If turning off cached mode resolves the issue, try creating a new MAPI profile for the user.
0
 
Chris HInfrastructure ManagerCommented:
LOL.  Cyrillic font in the signature??   Had that happen a slew of times.  Thought my users were bootlegging MS Office...  Good catch!
0
 
TheZ3120Author Commented:
Message doesn't send without error, check to see if the message is filtered out due to encoding.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.