Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 322
  • Last Modified:

Yahoo - added domain but can't receive email

For a client we added their custom domain into the Yahoo system, we can send out going mail from the custom domain inside Yahoo mail but incoming mail to custom mail does not work.

Any ideas?

Regards,

David
0
abacus41
Asked:
abacus41
  • 2
  • 2
1 Solution
 
quizwedgeCommented:
Have you checked that the MX records are pointing to the right spot? Go to http://network-tools.com/ and choose DNS Records. Make sure the MX records point to where Yahoo tells you to point them.

Also, unless you've set the TTL on your domains to a lower amount, it can take a bit of time for the internet to know that your mail server has moved. I typically recommend leaving the old mail server up for about a week to catch any old messages.
0
 
abacus41Author Commented:
Thank-you. I never considered this at all.

So I should set domain MX to below and that will solve it?
mx1.biz.mail.yahoo.com
mx5.biz.mail.yahoo.com

Regards,

David
0
 
quizwedgeCommented:
I don't know what Yahoo's MX records are, but that looks like it could be right.
0
 
abacus41Author Commented:
Quick and helpful.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now