Solved

Outlook Not Displaying Folders with "To" field

Posted on 2013-05-20
6
170 Views
Last Modified: 2013-11-08
Hi all,

We have an issue affecting roughly 6 users at present. The issue first appeared in the Sent Items Folder, in which no emails would display if the View selected contained the field "To".
When "To" was removed, the emails would be displayed, same if a view without "To" was selected.

This issue is unique to these 6 and is not affecting any other users as yet. Though several people have started getting this issue of the last 3 weeks or so.

Some users are using 2007 and some 2003. As far as we can tell, there are no local user settings that are causing this. But as soon as you include the "To" field, the emails will not display.

Thanks in advance.
0
Comment
Question by:wsc-it
  • 4
6 Comments
 
LVL 12

Expert Comment

by:jmcmunn
ID: 39183207
Wild guess, but do those users have email from some abnormal email address listed in the TO field that would prevent it from displaying?  Perhaps a foreign character font for the to address...or characters out of the normal ASCII display range?  It just seems odd that it is so limited in scope, and varies across platforms etc.
0
 

Author Comment

by:wsc-it
ID: 39183243
No, nothing out of the ordinary. They had to see the email in their inbox to respond to it, which then became a sent item. So as far as I can tell, nothing like that.
0
 
LVL 3

Expert Comment

by:CheVive
ID: 39183622
Have you checked whether the affected folders have a filter enabled?
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:wsc-it
ID: 39198551
They have not been configured to have Filtering enabled. Originally it was only the Sent folder that had this issue. Now it's affecting different folders.
0
 

Accepted Solution

by:
wsc-it earned 0 total points
ID: 39620579
It has turned out upgrading users to Outlook 2010 has solved the issues. Thanks for the assistance!
0
 

Author Closing Comment

by:wsc-it
ID: 39632970
Doesn't explain what or why it happened but fixed the issue.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
Viewers will learn the different options available in the Backstage view in Excel 2013.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question