Solved

Outlook Not Displaying Folders with "To" field

Posted on 2013-05-20
6
152 Views
Last Modified: 2013-11-08
Hi all,

We have an issue affecting roughly 6 users at present. The issue first appeared in the Sent Items Folder, in which no emails would display if the View selected contained the field "To".
When "To" was removed, the emails would be displayed, same if a view without "To" was selected.

This issue is unique to these 6 and is not affecting any other users as yet. Though several people have started getting this issue of the last 3 weeks or so.

Some users are using 2007 and some 2003. As far as we can tell, there are no local user settings that are causing this. But as soon as you include the "To" field, the emails will not display.

Thanks in advance.
0
Comment
Question by:wsc-it
  • 4
6 Comments
 
LVL 12

Expert Comment

by:jmcmunn
ID: 39183207
Wild guess, but do those users have email from some abnormal email address listed in the TO field that would prevent it from displaying?  Perhaps a foreign character font for the to address...or characters out of the normal ASCII display range?  It just seems odd that it is so limited in scope, and varies across platforms etc.
0
 

Author Comment

by:wsc-it
ID: 39183243
No, nothing out of the ordinary. They had to see the email in their inbox to respond to it, which then became a sent item. So as far as I can tell, nothing like that.
0
 
LVL 3

Expert Comment

by:CheVive
ID: 39183622
Have you checked whether the affected folders have a filter enabled?
0
Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Author Comment

by:wsc-it
ID: 39198551
They have not been configured to have Filtering enabled. Originally it was only the Sent folder that had this issue. Now it's affecting different folders.
0
 

Accepted Solution

by:
wsc-it earned 0 total points
ID: 39620579
It has turned out upgrading users to Outlook 2010 has solved the issues. Thanks for the assistance!
0
 

Author Closing Comment

by:wsc-it
ID: 39632970
Doesn't explain what or why it happened but fixed the issue.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
mixing mac for outlook and mac for windows 5 57
Getting certificate error in Outlook 1 21
lync, outlook 1 20
outlook 4 0
Learn more about how the humble email signature can be used as more than just an electronic business card. When used correctly, a signature can easily be tailored for different purposes by different departments within an organization.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
The viewer will learn how to simulate a series of coin tosses with the rand() function and learn how to make these “tosses” depend on a predetermined probability. Flipping Coins in Excel: Enter =RAND() into cell A2: Recalculate the random variable…
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now