Cannot Move One Mailbox from Exchnage 2003 to 2010 - SBS2003 to SBS2011 Migration

Hi

I have one Mailbox move request failing.  The user was disabled in AD during the initial migration process so I would hazard that something was not done to this user.

Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:00:01


User Name
Failed

Error:
MapiExceptionLogonFailed: Unable to open message store. (hr=0x80040111, ec=-2147221231)
Diagnostic context:
    Lid: 45095   EMSMDB.EcDoRpcExt2 called [length=131]
    Lid: 61479   EMSMDB.EcDoRpcExt2 returned [ec=0x0][length=48][latency=0]
    Lid: 23226   --- ROP Parse Start ---
    Lid: 27962   ROP: ropLogon [254]
    Lid: 17082   ROP Error: 0x80040111
    Lid: 26937  
    Lid: 21921   StoreEc: 0x80040111
    Lid: 31418   --- ROP Parse Done ---
    Lid: 22753  
    Lid: 21817   ROP Failure: 0x80040111
    Lid: 26297  
    Lid: 16585   StoreEc: 0x80040111
    Lid: 32441  
    Lid: 1706    StoreEc: 0x80040111
    Lid: 24761  
    Lid: 20665   StoreEc: 0x80040111
    Lid: 25785  
    Lid: 29881   StoreEc: 0x80040111

Exchange Management Shell command attempted:
'Domain.local/Users/User Name' | New-MoveRequest -TargetDatabase 'Mailbox Database 2013052015'

Elapsed Time: 00:00:01

All others seem to be going through fine.

Thanks.
LVL 1
George-Asked:
Who is Participating?
 
George-Connect With a Mentor Author Commented:
Fixed, I think enabling did it but it took some time to replicate.
0
 
DhanukadamCommented:
Hi,

Please check belwo thread....which will help you......

http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/32a9c2d3-cd36-4773-acca-1948d8065044

-Dhananjay
0
 
George-Author Commented:
Enabled
0
All Courses

From novice to tech pro — start learning today.