• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 471
  • Last Modified:

wdows 8 computer keeps going back to the logon screen.

We have 2 windows v8 computers which when not used for a few minutes, goes back to the logon screen.

This is extremely annoying.

Even when we engage the screensaver and do not check the box which enables this feature, it still does the same thing.

Can anyone advise how we stop this from happening??

Many thanks.
0
nigelbeatson
Asked:
nigelbeatson
1 Solution
 
bepsoccer1Commented:
1.      Click Start.
2.      Click Control Panel.
3.      Click Power Options.
4.      Click on “Require Password on Wakeup” on the left pane.
5.      Select the option “Don’t require a password.”
0
 
McKnifeCommented:
See whether there are 3rd-party- power management softwares installed. Those might be faulty or incompatible and produce such results.
Please also try a new user profile.
Last but not least you should shutdown all unneeded startup items and non-Microsoft services with msconfig.exe and reboot to see if it could be software related.
0
 
ded9Commented:
Try installing latest graphics driver update...reboot and check.



Ded9
0
 
nigelbeatsonAuthor Commented:
Many thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now