AX4-5i and different drives not initializing

Hello,

i have an EMC AX4-5i with a failed drive and have tried to use a drive with an identical model number to replace it by swapping out the drive in the drive module. I tried an HP 450GB SAS and a Dell Equalogic 450 SAS . Both are Seagate Cheetah 15.7 K with an identical drive model number. Does the EMC enclosure require the OEM drive and fail all others by design ? I have deleted all vitual disks and rebooted the enclosure. Thank you for any help with this.
DavidlocAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
DavidConnect With a Mentor PresidentCommented:
Well, technically there is a way, but I won't reveal it, nor would any other ethical storage architect who is privy to this knowledge elaborate on the subject.  

Forget it.  Pay the money EMC wants (or maybe try to find the right HDD used).
0
 
DavidPresidentCommented:
You are wasting your time.  The EMC firmware checks to make sure the HDD has the proper vendor/product IDs.   If not ... the controller will reject it.

(P.S., there is no legal way to flash EMC firmware onto the same HDD that doesn't already have EMC firmware on it).
0
 
DavidlocAuthor Commented:
Is there any way to flash the drive so that the enclosure will accept it. ?

Thanks
0
 
Handy HolderSaggar maker's bottom knockerCommented:
EMC also format them with 520 byte sectors rather than the standard 512 bytes.
0
 
DavidlocAuthor Commented:
I gave up and trashed the enclosure  , thank you for the right answer though
0
All Courses

From novice to tech pro — start learning today.