server 2012 .net 3.5 nlb cluster

Hi,

i have a requirement to add the .net 3.5 framework to a selection of Servers that are running server 2012.  This environment is virtualised.

The only servers that i am having trouble installing the .net 3.5 feature on are the servers that are part of NLB clusters.  These servers have 2 vnics, with all other servers having only 1 vnic.

I thought that i should maybe disable the nlb nic and then try again?  This would give the server 1 active vnic like the others.
cmatchettAsked:
Who is Participating?
 
cmatchettAuthor Commented:
i ended up rebuilding the server. the side by side directory was corrupted and could repair it
0
 
Ayman BakrSenior ConsultantCommented:
Do you get any error messages when you do the .net installation on the servers configured on an nlb cluster?

Can you find any related events in the event viewer? If so please post the ID and details.
0
 
cmatchettAuthor Commented:
The error number is: 0x800736b3

I have now got it down to a single server, it is the oddest thing.  I have a policy that turns off user account control and i noticed that the policy hadn't applied to the servers in the nlb cluster.  After a considerable amount of gpupdating and restarts, only one server now has the issue.
0
 
Ayman BakrSenior ConsultantCommented:
Can you check whether the system partition on that server active or not? Also what graphics driver is installed on this server? what is SP version?
0
 
cmatchettAuthor Commented:
this was the resolution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.