• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

Word 2010 Slow to start up...

OS is Windows XP.  Word takes about 20 to 30 seconds to start.

When I run winword /a it takes 20 to 30 seconds too.
When I run winword /safe in starts instantly.

I can find no add-ins to disable (the list is empty). I've renamed the normal.dotm to normal.dotmOLD. No difference.

What's the clue in the difference between /a and /safe?

Thanks.
Dave
0
DaveWWW
Asked:
DaveWWW
1 Solution
 
awawadaCommented:
Will Office start after a clean boot?
http://www.youtube.com/watch?v=ntXinCnklrQ

/safe = Starts Word in Safe Mode.
/a      = Starts Word and prevents add-ins and global templates (including the Normal template) from being loaded automatically. The /a switch also locks the setting files.
0
 
comfortjeaniusCommented:
Try winword /r
0
 
EddyvanOpdorpCommented:
what are the locations of the templates? is this a netwerk share? if so, change it to a local folder and see if this is the problem
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
DaveWWWAuthor Commented:
Update:
Still a problem.  Will run instantly in Safe Mode, yet when I disable absolutely everything, including Microsoft's high-octane fix such as removing the Setup and Options, etc. folders in the registry, the slow startup persists.

Here's what I'm seeing: Normally, when you run Word 2010, A splash screen opens and it quickly displays everything it's doing in terms of loading addons.  Mine sits on the splash screen (think it says "starting"), lots of disk access, yet I have disabled absolutely everything, replaced the normal template, run Office repair, etc.

The one clue (?) is that csrss.exe CPU usage is very high (50-100%) during the startup phase.  20-30 seconds later Word starts up and all is fine.

Anyone experiencing this? Ideas?
David
0
 
DaveWWWAuthor Commented:
Sorry, I had tried those solutions already.  All unused printers were deleted, default printer was changed to a PDF printer, a PS printer etc.  I don't have a problem with slow opening of docs - I have a problem with Word itself opening slowly to a blank doc. I've deleted the template. No difference.
0
 
DaveWWWAuthor Commented:
Discovered the solution, and strangely I've never seen this reported anywhere online, and I suspect many folks may be having this problem and pulling their hair out!

The answer: The user in this case had just recently come across a CD set of over 8000 fonts (!) and decided to put every last one of them on their system.  It would appear that Word (and many Adobe programs for that matter) does some kind of font enumeration every time it starts up, causing the system to heave to a halt while it does so.

Removing all but the standard set of Windows fonts (there are a few ways to do this) completely solved the problem.

Thanks.
David
0
 
DaveWWWAuthor Commented:
The problem was an extreme number of fonts (8500+) on the system.  This was discovered through my own investigation.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now