Solved

Blackberry 10 Update - No more mail

Posted on 2013-05-22
10
384 Views
Last Modified: 2013-06-26
Last weekend I upgraded to the most recent BB update on my BB 10. Now the exchange email is not working - error message relates to device not be able to find exchange server. Working fine before upgrade. Tried resetting all the mail configuration and completed a battery removal boot. Please help.
0
Comment
Question by:Generator
  • 5
  • 5
10 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
Can the device browse to OWA? That is always the first test to complete.
Ensure that when it does browse to OWA that you don't get SSL errors.

Simon.
0
 

Author Comment

by:Generator
Comment Utility
Yes - I can browse to the OWA with no SSL error.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
Do other devices work correctly?
Have you entered the settings manually rather than trying to allow Autodiscover to work?

Simon.
0
 

Author Comment

by:Generator
Comment Utility
I have deleted and re-entered the email configurations manually several times. This is the only BB that was updated to the latest OS version. The other ones work fine. Thanks.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
I have nothing else to suggest other than a reset of the device completely. You could call provider support and see if they can assist. It isn't something I have seen myself.

Simon.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:Generator
Comment Utility
I tried setting up the account on my iPhone (5) with the same result - must be an Exchange issue.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
Comment Utility
0
 

Author Comment

by:Generator
Comment Utility
I keep getting the same message on several users "Unable to Verify Account"
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
Comment Utility
That could point to an SSL certificate issue.
Are you using a commercial SSL certificate or self signed? If you browse to OWA from the device, do you get an SSL prompt?

Simon.
0
 

Author Closing Comment

by:Generator
Comment Utility
We obtained a SSL certificate for the Exchange Server and the BB connected properly. Thanks
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now