Solved

Blackberry 10 Update - No more mail

Posted on 2013-05-22
10
391 Views
Last Modified: 2013-06-26
Last weekend I upgraded to the most recent BB update on my BB 10. Now the exchange email is not working - error message relates to device not be able to find exchange server. Working fine before upgrade. Tried resetting all the mail configuration and completed a battery removal boot. Please help.
0
Comment
Question by:Generator
  • 5
  • 5
10 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39189415
Can the device browse to OWA? That is always the first test to complete.
Ensure that when it does browse to OWA that you don't get SSL errors.

Simon.
0
 

Author Comment

by:Generator
ID: 39189433
Yes - I can browse to the OWA with no SSL error.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39190715
Do other devices work correctly?
Have you entered the settings manually rather than trying to allow Autodiscover to work?

Simon.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:Generator
ID: 39190788
I have deleted and re-entered the email configurations manually several times. This is the only BB that was updated to the latest OS version. The other ones work fine. Thanks.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39194360
I have nothing else to suggest other than a reset of the device completely. You could call provider support and see if they can assist. It isn't something I have seen myself.

Simon.
0
 

Author Comment

by:Generator
ID: 39206490
I tried setting up the account on my iPhone (5) with the same result - must be an Exchange issue.
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39209145
0
 

Author Comment

by:Generator
ID: 39210804
I keep getting the same message on several users "Unable to Verify Account"
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 39211112
That could point to an SSL certificate issue.
Are you using a commercial SSL certificate or self signed? If you browse to OWA from the device, do you get an SSL prompt?

Simon.
0
 

Author Closing Comment

by:Generator
ID: 39278009
We obtained a SSL certificate for the Exchange Server and the BB connected properly. Thanks
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question