Link to home
Create AccountLog in
Avatar of Jegajothy vythilingam
Jegajothy vythilingamFlag for United States of America

asked on

Outlook 2007 - Offline

My OS is w 7 prof 64 bit and I use Comcast to connect to the internet.  My browser is IE9, and I use Outlook 2007 32 bit which has the Outlook Connector for Hotmail 32 bit version installed.   Thus, I do not have a Microsoft Exchange Server.  For some reason, now my Outlook 2007 seems to be offline,  and when I do a send and Receive I get the message :

Task 'jegajothy@msn.com - Sending and Receiving' reported error (0x80040126) : 'The operation cannot be performed because the connection to the server is offline.'

Even when I click on the File, then uncheck the Offline, I still get :

Task 'jegajothy@msn.com - Sending and Receiving' reported error (0x80040126) : 'The operation cannot be performed because the connection to the server is offline.'

I am not sure what is happening and I do not have a clue, and hope some Expert or Guru could help me fix this problem.  Thank u.
Avatar of apache09
apache09
Flag of New Zealand image

Has this ever worked?
Or is this a new setup and configuration?
SOLUTION
Avatar of aadih
aadih
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Jegajothy vythilingam

ASKER

In response to apache09 and aadih, I uninstalled the Outlook Connector and then rebooted, and ran the CCleaner to clean out the registry, and then reinstalled again Outlook Connector.  But when I start Outlook again it stlll shows Offline as unchecked.  Now I start the Start and Receive, and the error I get is as follows :

"Outlook Hotmail Connector Version 14.0.6123.5001

Account: jegajothy@msn.com

Sign in failed at 5/22/2013 8:55:34 PM                                                                                  
The network connection was interrupted. Make sure your network cable is  attached properly to your computer. If you still cannot connect, try again later."

I have entered the msn password correctly and to make sure I re-entered it again.  Also the pc is connected by wireless to the Modem, which is sitting next to the pc.   And the internet connection status shows as connected to Comcast.   Although the modem is able to connect by Ethernet the Comcast tech connected it by wireless.  

Thus, I am lost for any ideas and hope the Gurus can spot what I am doing wrong or what is not set correctly.   Thank u.
Has this ever worked?
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
thank u to everyone who responded.