• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 541
  • Last Modified:


I have just set up ADRMS and run the following command Test-IRMConfiguration all checks are passed apart from the last result: Acquire Use License from RMS Licensing Uri, therefore the Overall Result shows Fail. As a result, emails cannot be decrypted in OWA 2010

I have tried resolving this issue by going through the steps shown below:
1. Ensure that the correct permissions have been added to Server Certificate.asmx
 2. Add Exchange Servers to RMS Super Users Group
 3. Troubleshoot using the following Microsoft Article: http://support.microsoft.com/kb/2805976
 4. A call has been logged with Microsoft and we have been through several troubleshooting steps. And even rebuilt the ADRMS server. They have logged a call with the product team and I am waiting for a response from them.
Can anyone recommend a fix pls.
1 Solution
akoladeAuthor Commented:
Problem resolved by adding rms service account to domain admins
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now