We help IT Professionals succeed at work.
Get Started

Exchange not receiving some emails with attachments.

ScreenFox
ScreenFox asked
on
2,340 Views
Last Modified: 2013-06-03
Hello,

I've been having some problems receiving emails with attachments from another company's exchange server.

Whenever someone from that company sends an email with attachments to our server it never reaches it and returns a Email Delayed mail to the sender. If the email is sent without the attachment but everything else is the same, it does arrive without a problem.

I asked guys on the other company to send the same emails (with attachments) to my private gmail account and I received them instantly. And if I send those emails to my company email with my gmail account , I receive it as well.

Any ideas what could be happening here?
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 10 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE