Zebra 105SL printing

It started printing broken lines on UPC labels. We changed the printhead , but it did not help.
We are using thermal transfer with ribbon.
I noticed that ribbon we used before was "WAX 2100" and ribbon we just bought is "WAX 2000" . I switched to old ribbon and it is fine. The problem is  we bought 3 boxes of that "WAX 2000".
Anybody know some settings that I can adjust to get good printing with new ribbon?
Thank you.
D_BatonaAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
tmoore1962Connect With a Mentor Commented:
You would have to change the media you are printing to.  wax ribbons are meant for coated paper labels.  since they are both the same type wax ribbon, you may need to go into the printer's properties and play with the adjustments of print quality sounds like print head isn't quite warm enough to transfer the ink from ribbon to media.  Ambient temp of the printer's environment can also effect the print quality.
Here is link for the printer manual use the troubleshooting section to help you in correcting the issue:
http://www.zebra.com/content/dam/zebra/manuals/en-us/printer/105sl-ug-en.pdf
0
 
D_BatonaAuthor Commented:
Both ribbons are WAX , the only difference is 2000 and 2100.
I guess you right regarding the temperature of printhead but I cannot find that setting.
I would appreciate for the directions.
Thank you.
0
 
D_BatonaAuthor Commented:
OK. I found.
Actually to change the temperature of printhead you have to increase "Darkness" under "General Setup".
It helped.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.