Solved

Message: The image library does¨nt work any more.

Posted on 2013-05-23
8
412 Views
Last Modified: 2013-06-08
Hi.

I'm getting an error:
When trying to access the image-directory (default) - I'm getting a message saying I can safely delete the library and that it will not affect my image-files. And: That the directory has stopped working.

This sounds strange.

Have anyone had this problem? Sounds like a virus.
Please advice. I work within healtcare, so any deleterious act would - what would it do to you?

Please: Don't make viruses.
error2.doc
0
Comment
Question by:EvertJor
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 22

Expert Comment

by:Haresh Nikumbh
ID: 39191030
0
 

Author Comment

by:EvertJor
ID: 39191132
Hi.

There is no option such as "Restore default libraries" in the Norwegian version.
I tried the steps: The library is deleted and I can restore it by the "Regret deleting..." option, but then it is still inaccessible.
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 39193237
In future do not embed images in a .doc file simply attach or embed the picture.  It makes it hard to view the picture .. I had to save the picture from the word document and then view the picture

You're sure you don't have the following You should have this (2nd item) Restore default libraries
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:EvertJor
ID: 39193295
Hi.

I checked it and I have:

Open
Open in new window
Apply to Start
---
Share with
---
Send to
---
Copy
---
Make shortcut
Delete
Give new name
---
Properties


Best regards.
0
 
LVL 81

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
ID: 39193328
are you right-clicking on the library in the folder tree
http://screencast.com/t/zwkBBuCE (windows 7 but the same for windows 8)
Windows 8 Second item is restore default llibraries
0
 
LVL 30

Expert Comment

by:ded9
ID: 39193493
Close all apps and then run this fixit


http://support.microsoft.com/mats/windows_file_and_folder_diag


Reboot system and check.



Ded9
0
 

Author Comment

by:EvertJor
ID: 39232424
My menue items differ slightly ve3ofa. Thanks for your help.
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 39232427
You more than welcome
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I will show you HOW TO: Install VMware Tools for Windows on a VMware Windows virtual machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, using the VMware Host Client. The virtual machine has Windows Server 2016 instal…
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question