Windows XP Mode fullscreen has no shutdown option

Greetings Experts,

Background
I've set up Windows XP Mode under a Windows 7 Pro PC.  Everything was fine until I clicked to maximize the XP Mode window.

Now, the desktop really looks like Windows XP!  However, I have to hit <Ctrl-Alt-Del> to get to Task Manager;  then, I can shut it down (End Task - but it hibernates).  Not exactly user-friendly!

When I restart XP Mode, it automatically returns as full screen.


So my question is two parts, although either one will suffice:

1. Switch back to normal, not maximized window

Can I somehow bring this XP Mode session back to a non-maximized window?


2. Shut down without invoking Task Manager

Is there an easier sequence to shut down XP Mode (hibernate is the desired state, but a full shut down would be OK) than starting with the three-fingered salute (or right-clicking the Taskbar)?

Thanks -
ub
RobertAsked:
Who is Participating?
 
RobertConnect With a Mentor Author Commented:
The solution was in front of my face - it's right there, front, center, top of the screen:

The solution was in front of my face
I was logged on remotely (via LogMeIn) and couldn't see the "menu bar" that appeared when going to seamless fullscreen mode, as LogMeIn has controls there when the remote desktop is shown maximized.  I don't have an image of that.  And it might not have been visible;  if I hit PrintScreen, the menu bar does not appear in the captured ClipBoard image.

So, yes, the Action Tab will shut it down (hibernate);  hitting the [X] next to the minimize, normalize icons will do the same.
0
 
jcimarronConnect With a Mentor Commented:
uglyboy703--
Perhaps of help
"Select the Action Tab on the Menu bar
Then select close.
You should see a pull down menu that allows Shutdown.
You can set Shutdown as the default option in Settings."

This comes from
http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/how-do-i-shutdown-windows-xp-mode-it-only-gives-me/c77d5e18-ad9d-459e-921a-7a04abbddbaa?msgId=9f7d9129-3180-4bc9-aeb3-9408e6894a34

If you read the rest of that reference you can see that many have your problem and are offered the Control+Alt+Delete fix.
0
 
RobertAuthor Commented:
jcimarron,

I would if I could!

When XP Mode is maximized, it goes to a seamless, full-screen mode.  It really LOOKS like an XP desktop.  In other words, there is no Menu Bar.

ub
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
jcimarronCommented:
uglyboy703--Have you clicked F11?
Have you left clicked the Alt key?
If no help, have you right clicked on a blank spot where the Menu bar should be to see if you are offered the option to check "Menu bar"?
0
 
jcimarronCommented:
uglyboy703--Glad all is well.
0
 
RobertAuthor Commented:
jcimarron - and I thank you for jumping aboard this one.
0
 
RobertAuthor Commented:
Sometimes a picture tells a story better than the words.  True in this case, but I will award 3/5 of the points to the first answer that was technically correct.

Fair?
0
 
jcimarronCommented:
uglyboy703--Glad to have helped.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.