Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 540
  • Last Modified:

ie8 windows 7

at my work, they only allow IE8, which is fine, I'm not that picky. however sometimes people have problems with IE, so to troubleshoot I made a shortcut for IE to start with add-ons disabled, so in the shortcut properties, for target I have

"C:\Program Files\Internet Explorer\iexplore.exe" -extof

and the shortcut works because IE starts and has this message

ss1
but when I look at tools, internet options, go to the programs tab and click on the manage add-ons button I see this

ss2
0
JeffBeall
Asked:
JeffBeall
  • 3
  • 3
1 Solution
 
BacklashwaveCommented:
There is a 32-bit and a 64-bit version of IE.  Can you confirm which one you are using?
0
 
Guru JiCommented:
Not sure whats your question, if you don't want the message then simply delete "-extof" from the shortcut and it will work just fine else please rephrase your question, what exactly you want ?
0
 
JeffBeallAuthor Commented:
sorry, when I was writing this question, I didn't get to finish typing
I meant to finish by saying

"you can't see it in the list, but even flash player is enabled!? why would these add-ons be
enabled when IE starts by saying IE is currently running without add-ons?"

I'm pretty sure it is 32bit explorer - and I don't mind the message, I just don't get why it is saying that add-ons are disabled, but when I look, they are enabled
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Guru JiCommented:
It seems like some setting in IE is preventing that -extof switch to kick in.

Try resetting your IE8 and then try the IE8 open with switch off and then on

There is a tool from microsoft to reset your IE8 settings

http://support.microsoft.com/kb/923737

Try it and report back
0
 
JeffBeallAuthor Commented:
I ran the Microsoft fixit thing and it reset IE. I think it did a better job than when I manually went to tools, internet options, advanced tab, then click the reset button. when I did this manually, IE didn't ask to setup preferences, but when I did the fixit thing, IE asked to setup preferences.
Also, when I did manually, I had all the add-ons that I had before resetting. but when I ran the fixit thing, I had only the default add-ons. However, I noticed that there where still some add-ons that are still enabled.
I'm starting to thing it could possibly be a group policy thing, because flash player was still in the list of add-ons, but I'm pretty sure that isn't a default add-on
0
 
Guru JiCommented:
I did notice your IE8 is not disabling addons because the parameter at the end of your URL is not right

Try the following shortcut with following parameter

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

Unless in your comments above you forgot to type "f" at the end.

else also try running IE with admin rights, as may me you don't have admin rights on your machine
0
 
JeffBeallAuthor Commented:
thank you
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now