• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 535
  • Last Modified:

Exchange 2007/Server 2008 Cannot Login To OWA using https://mail.company.com/Exchange

We introduced 2 new mailbox servers (clustered/CCR) to our existing environment (2 servers, fail-over cluster). I've moved my mailbox to the new cluster and everything works great; Outlook connects, the replication works great.

But the problem is, when I try to log in to OWA using https://mail.company.com/Exchange, the authentication prompt continues to pop-up and I can't log in. But, if i use https://mail.company.com/owa I log in no problems.

So, I'm thinking it has something to do with the setup of the virtual directories but I just can't figure it out.
1 Solution
Ben HartCommented:
Open your Exchange Management Console, Server COnfiguration, Client Access then the Outlook Web App tab.  view the properties of the entry under that tab.  That will list the url to your OWA link.  You can change it there as well, but I believe youd have to stop and restart IIS afterwards.

More info here: http://technet.microsoft.com/en-us/library/aa998359.aspx
Simon Butler (Sembee)ConsultantCommented:
Why are you using /exchange anyway? That is just for legacy support to catch anyone using the old URL. They will be sent back to /owa for login.

I would suggest resetting the virtual directory.

Ben HartCommented:
I get the impression that OP wants to keep using /Exchange because maybe his user base is accustomed to that. Maybe they fear change? lol IDK though.  Just my thoughts.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

zito2000Author Commented:
@ubadmin, Yes, this is exactly why I want to try to get /Exchange to work. I have a lot of users and they are too used to using /Exchange. It sounds silly, but if we told them to use /owa I would get a ton of phone calls asking "why can't I log in to my email".

@Sembee2, I will try resetting the virtual directories and see if that helps. Otherwise, my users better get used to using /owa
Ben HartCommented:
When I did our migration year before last, I changed our entire url.. from webmail.company to internetmail.company.. your users will get used to whatever you designate for them.  You're the man, you make the rules.  But that might just be me ;)
I did have this issue few months ago and this is what I did:

I told the users to use from now on one address:  mail.company.com

I fix my MX records to accept this address, add this address to the security certificate and point to the desired IP then on exchange I created 2 redirection to the right address.

So when they type mail.company.com they will go: https://mail.company.com/owa
and when they type mail.company.com/exchange they will go: https://mail.company.com/owa

Hope this help!!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now