RAD-7 setup, how to set up security profile for WebSphere Application Servers

I'm setting up RAD-7 on my machine, previously I had it working but my machine was wiped clean for a Windows 7 upgrade.

What should I enter for the "security profile" for WAS 6.1 and 7.0 ? I set up an account but just wondering.
RAD-7 start-up security options
LVL 1
Alaska CowboyAsked:
Who is Participating?
 
Alaska CowboyAuthor Commented:
ok, won't be able to review until Tuesday, thanks
0
 
Alaska CowboyAuthor Commented:
Ok, the link was helpful, I can see that I have WAS 6.1 and 7.0 Test Environment installed, see attachment.

I then started both servers and, voila, they started - so I think I'm ok. I'll take this to the next step now. I support a website but haven't made any changes in close to 2 years, and I'm not really a web / Java person. But I can make tweaks to the site, modify some of the Sql-Oracle, etc. My machine has been wiped and I'm in the process of re-loading everything and now trying to get my RAD development environment working.
WAS servers started
For my original question - should I have set up an account for each test server ?
I'm pretty sure I left it blank, maybe that's why the servers started ok.
installed-offerings.pdf
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Alaska CowboyAuthor Commented:
Ok, now I'm moving forward, trying to set up a data connection. I went to the WAS 6.1, right click --> Administration --> Run Admin Console, then got this screen print, which is asking for user_id, pw. Is this the same from my original post ? I didn't enter anything there. So I can't do anything without the user_id, pw.
Admin console
0
 
Alaska CowboyAuthor Commented:
Ok, I got in to Admin console, now working through the screens.
0
 
worm-getterCommented:
good man, keep plugging away, sorry i haven't been following closely, i am actually having enough problems of my own, just logged in to post a question, if you get a chance maybe you can read it and perhaps help me, cheers.
0
 
Alaska CowboyAuthor Commented:
What topic(s) ?
0
 
worm-getterCommented:
android java intelliJ maven nexus 7 device
0
 
Alaska CowboyAuthor Commented:
I'm going to close this and start over since I'm a lot further down the path.
0
 
worm-getterCommented:
ok, good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.