Link to home
Create AccountLog in
Avatar of James Parsons
James ParsonsFlag for Canada

asked on

Remote Web Workplace not Connecting Externally

We are running SBS 2011 and we can't connect to the our RWW from the outside. We connect using http://remote.domainname.com/remote. It works internally, but not externally. The ports that are forwarded to the SBS box are: 443, 987, 80, 25. There's been no IP changes. Just suddenly stopped working.
Avatar of Wilroff
Wilroff
Flag of Netherlands image

First try Start > Run > iisreset

Any installed Updates?
Updates installed but pending reboot?

Alle services running? (start > run > services.msc)
-------------
I also would advice using https only with a valid CA signed certificate to better secure the communications. If you would login, for example, on an airport or hotel with a public wifi, your login details could be intercepted and thus give unwanted persons access to the server.
Avatar of hecgomrec
If it is working from within your LAN your services are running properly and you are facing a problem with either your firewall or you ISP DNS service.


Try to see if you can ping your external IP to access your server, if you don't get anything then check your router/firewall and make sure it forwards everything to the right server.

Last thing, check your server's anti-virus/firewall.
Avatar of James Parsons

ASKER

I can ping the external IP and i can ping it by domain name too.
it would help us to find your error if you posted your domainname.
We can check external dns records to see what the issue might be

I strongly suggest that you turn off port forwarding for port 80 and require users to connect with https:// and not http://

Has this ever worked?
I did a check on the DNS and the remote.companyname.com is pointing to the correct IP address for the A record. This did work since we setup the server. Users just reported it stopped working yesterday. Not sure the last time they used it though.
is remote.whatever also what your mx record is pointing to?
No - mx records are pointing to hosted exchange server provider. Remote.companyname.com points to IP and I can get to that to login to the firewall. however remote.companyname.com/remote goes no where
Nope
I thought maybe it was because i had the management turned on on the external interface for the firewall, so i could get to it by external IP - so i turned that off, but no luck.
Have you run the sbs best practice advisor on the server?
ASKER CERTIFIED SOLUTION
Avatar of James Parsons
James Parsons
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
This was the solution.