Solved

MS Project 2013 - "there has been a problem"...

Posted on 2013-05-23
9
467 Views
Last Modified: 2014-02-15
Having set a new windows 7 x64 pro laptop up for a customer about 6 weeks ago, there is suddenly an issue with MS Project 2013. System has office 2010 installed.

When it is started, after about 20-30 seconds of not doing anything, a dialogue box comes up stating that "There has been a problem" and it will not start.

So far I have:
Attempted to repair via programs and settings in the control panel (just sits there for hours doing nothing)
Windows system restore (to about 2 weeks ago)
Un-install - fails
Reinstall from program DVD - fails
Disabled Security (Kaspersky endpoint)
Run as administrator
Start as "winproj.exe /safe"

Have scanned the web but not found anything relevant.

Out of Ideas so really needs some help with this one.

Thanks in advance - Jason
0
Comment
Question by:MXDEWD
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 3

Expert Comment

by:Nalinkumarbalaji
ID: 39193506
Jason,

Is is possible to view the Screenshot of the Issue. And let me know whether the error displays when you open the Proj Professinal or while opening a Project from the Server.

My understanding is : you have already installed Proj Professional 2013 in the Windows 7 (64Bit) OS and on top of that you installed MS Office 2010 Version. After installing the Office 2010 you are receiving this error from the Proj Professional.
0
 
LVL 12

Expert Comment

by:Dr. Thomas Henkelmann
ID: 39193511
Hello,

have you looked into the event log to check if there is additional information from "winproj.exe" in the log? Also, do you have installed the 32bit (x86) or the 64bit (x64) version of Office and Project?

Regards

Thomas
0
 
LVL 18

Expert Comment

by:xtermie
ID: 39193990
Is Project the 64 or 32 bit version?
That could cause issues
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 18

Expert Comment

by:xtermie
ID: 39193996
Another generic office problem that shows the same error can be solved by:
Bring up the Program (ie. Project) options, go to advanced and then scroll down to the
"General" section.  Make sure that "Ignore other applications that use Dynamic Data Exchange (DDE)" is not checked.

I had the same problem with Excel and it solved it.  Hope Project has the same options
:)

That could solve your issues.
0
 
LVL 1

Author Comment

by:MXDEWD
ID: 39198226
Hi everyone, thanks for your feedback.

HI Nalinkumarbalaji: Please find various screen shots.


This computer was setup from new about 6 weeks ago, Office x86 was instaled first and Project was installed a few days later. The Project disk is both x86 and x64 so I am guessing the system would have installed x64??? Anyhoo... the system has been running fine until last week when it would not run and came up with the error "there has been a  problem...". Thats when I started the trouble shooting as per my post.

The Project flavour is Standard - not pro. Runs locally - not from server.
------------------
HI Thomas - yes - that does appear to be the case - as above. But now I can neither repair or remove the installation???
------------------
HI xtermie, re 64 bit - as above. When you say "bring up the program", I assume you mean run it? If that is what you mean, as per the initial post - that is the problem, I can run it (or "bring it up" as you would say).
27-05-2013-10-27-35-a.m..tif
27-05-2013-10-33-39-a.m..tif
27-05-2013-10-19-49-a.m..tif
0
 
LVL 12

Expert Comment

by:Dr. Thomas Henkelmann
ID: 39198630
Hi,

this looks really crazy!
As far as I know you can't have a mixed installation of x86 and x64 versions. So if you installed Office x86 FIRST you can't install Project x64 but Project x86 only. I would exclude this as the source of the problem.
Maybe the quickest solution would be to install Windows again and then run Office and Project install from scratch?! Not a real solution to THIS problem but hopefully a working computer.

I'm using Windows7 x64 with all Office and Project x86 - no problems ever with that combination!

Regards

Thomas
0
 
LVL 1

Author Comment

by:MXDEWD
ID: 39209219
HI all, I still havent resolves this and the suggestions have dried up so IM at a bit oif a dead end. Im not interested in a recovery as this machine has many hours behoind setting it up.

The last Think I can think of is to completeley remove office and try to remove Project that way and start again. Does any one know of a third part un-installer that mught be effective in removing project?
0
 
LVL 1

Accepted Solution

by:
MXDEWD earned 0 total points
ID: 39848410
HI all, eventually found a solution for this problem, ended up running a MS fix it tool and no more problem. Reinstalled MS Project and all is well.
0
 
LVL 1

Author Closing Comment

by:MXDEWD
ID: 39861160
I had to find the fix my self as non of the suggestions worked.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Lync meeting or Lync conferencing is what many organizations would like to deploy to allow them save money. But companies are now giving up for various reasons, one of which is that they cannot join external meetings (non-federated company meetings)…
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question