Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2306
  • Last Modified:

Application launch problem through Citrix

We have XenApp 6.0 farm with 650 users. All users access published applications through web browser. One of the users is having problem with launching a particular application, whereas rest of the users are able to launch it successfully.

User is getting the following error-

"Your request to connect to this Citrix server has been rejected due to insufficient buffers. Please call your system administrator. Click OK to terminate."

Please help me out to resolve this issue.
0
hchabria
Asked:
hchabria
  • 2
2 Solutions
 
Sekar ChinnakannuStaff EngineerCommented:
0
 
hchabriaAuthor Commented:
I already gone through http://support.citrix.com/article/CTX134911 but didn't try it as I already mentioned only one user out of 650 users is having problem. If I do any changes as per the document then it would affect all users.
0
 
Dirk KotteSECommented:
is the problem fixed to the user or to the client-device?
try to use another user at the device or a different device with the user.
0
 
hchabriaAuthor Commented:
Sorry for the late response. The issue has been resolved. It seems to be the problem with the client device itself. I asked the user to try from a different device and it worked fine.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now