Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 437
  • Last Modified:

Exchange 2010 WebApp configuration

I have configured HUB,CAS& MB role and IIS 7 for OWA on Exch2010 server with trusted certificate and published thru Forefront TMG2010  

Internal OWA is working fine. But it prompts an error message "403-Forbidden: Access is denied, you do not have permission to view this directory or page using the credentials that you supplied"
0
psanjoy
Asked:
psanjoy
  • 4
  • 3
1 Solution
 
Haresh NikumbhCommented:
What URL you are trying to access?
0
 
psanjoyAuthor Commented:
https://mail.ajes.ae/exchange


and mail.ajes.ae is our MX record
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
psanjoyAuthor Commented:
It was the problem with the certificate installation. It has been resolved by reinstalling the proper cert from Digicert.

Now the home page of opening but credentials does not accept. can u help me to resolve..?
0
 
psanjoyAuthor Commented:
Now it shows " your request could not be completed becz no server with the correct security settings was not found to handle the request."
0
 
psanjoyAuthor Commented:
issue has been resolved by changing the security settings and reissuing the certificate.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now