Solved

auto reply not working

Posted on 2013-05-24
5
739 Views
Last Modified: 2013-06-20
When users try to setup auto reply in outlook 2010 while on the local lan connecting to sbs 2011/exchange 2010 they get the following error.

"Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later."

It works fine through OWA though.

any help greatly appreciated.
0
Comment
Question by:afsout32
5 Comments
 
LVL 9

Expert Comment

by:VirastaR
ID: 39194239
Hi,

Outlook is configured in 'cache mode' or 'online mode'?

Do we have any non-outlook 2010 user for whom it is working such as (Outlook 2003/2007 etc) ?
0
 
LVL 8

Accepted Solution

by:
PaulD77 earned 500 total points
ID: 39194284
0
 

Author Comment

by:afsout32
ID: 39194295
all users are 2010 outlook, they are running in cached mode
0
 

Author Comment

by:afsout32
ID: 39194388
thanks just looked at it today and try it out and see what happens when the user gets back to the office.
0
 
LVL 6

Expert Comment

by:Uptime Legal Systems
ID: 39195719
We actually just fixed this error for a client recently, the problem was with Internet Explorer.

In internet explorer, open the Internet Options and go to the Connections tab.  At the bottom, open the LAN settings and uncheck the Automatically detect settings box.  

Restart the computer and test, it should be able to set the auto-reply.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook Free & Paid Tools
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now