• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 477
  • Last Modified:

Google/IMAP frustrating problem

Hi - I do work for a business that their domain/email is hosted thru google apps and they are using gmail IMAP. The problem we are having is that the owner has MANY folders. In the send/receive settings in Outlook 2007 I've set it to just download headers, which wont allow him to open up an actual email unless its checked to sync, and if we leave the default settings, the send receive hangs on 62% for eternity, and will never fully complete. Someone also suggested to change the root path to "Gmail" which didnt work, because it never showed/synced the folders that are there if he logs into the account via Google. I'm starting to hare IMAP. Any suggestions to get this working will be greatly appreciated.
0
hodgem
Asked:
hodgem
  • 3
1 Solution
 
xtermieCommented:
Try this as well, which was found here:  http://productforums.google.com/forum/#!topic/gmail/flWYDBuFHJI

Essentially:  

File>options>advanced>send/receive

Click the button on the right that says send and receive.  The window opens "Send and receive groups.  

Click Edit
Click account properties
click advanced

Having follows the guidance on the gmail settings page, I found that it had reset the port number for outgoing server back to its original setting of 25.  NOT 587 as google recommends.
0
 
xtermieCommented:
or this
Increase the server timeout default from 1 min. to 10 min.
Run it once and then change it back to 2 minutes.

How to increase Server Timeouts in Microsoft Outlook (2010)?
1. Start Microsoft Outlook.

2. On the "File" menu, click "Account Settings" then select "Account Settings..." from the drop down list.

3. In Account Settings window, choose the account you want to set, then choose “Change…” then click “More Settings…”

4. Click the "Advanced" tab.

5. Under 'Server Timeouts' section, move the slider bar to a more longer or maximum period of timeouts that you wish.

6. Close and Finish.
0
 
Allen FalconCEO & Pragmatic EvangelistCommented:
Install Google apps sync for MS Outlook.  It uses Microsoft's MAPI protocol and properly syncs email, including all folders, contacts, and calendars.  It supports delegation and provides access to the global address list.

You can control the size if the local sync cash.  Any email not sync'd locally is always available online.
0
 
hodgemAuthor Commented:
This seemed to be the thing that worked. If i changed the send receive to "custom behavior", then chose ONLY the inbox to sync, and chose "download complete item including attachment" - thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now