Set Comcast TECHNICOLOR TC8305C All in one to bridge mode

I have searched the web trying to find documentation on this ALL IN ONE modem from comcast - no luck.

I continue to experience errors when trying to vpn to my work. I can connect with other networks..but it seems like fix is to either set the all-in-one tc8305c to bridge mode or to get the emta / modem and get a router. I know that both solutions would require a router..

How can i set this ALL IN ONE to bridge mode?

In the past i usually disabled dhcp..but is this all that needs to be done? Or is comcast the one that needs to perform this task?

thx
tobe1424Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
agonza07Connect With a Mentor Commented:
Lately providers have been managing this set up for you.

I would try to call Comcast and see if they can do it for you. If they didnt provide you with user info, then most likely they control it. Same thing with Time Warner recently too.
0
 
tobe1424Author Commented:
also forgot to ask if the firewall needs to be disabled in order to obtain "bridge" mode ?
0
 
tobe1424Author Commented:
i may end up simply requesting a different modem..but i really need this to work asap in order for me to work from home
0
 
joatmCommented:
"If you would like to use your existing router instead of the routing functionality on your Wireless Gateway, the Bridge Mode on the Wireless Gateway will need to be enabled. A Comcast technician can do this during installation, or call 1.800.XFINITY to enable this functionality."

Reference: http://media2.comcast.net/anon.comcastonline2/support/userguides/Wireless_Gateway_User_Guide_030811.pdf  Page 14
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.