Citrix Idle Timeout Setting

Hi

In the past couple of weeks I have been trying to get it work right but all seems to be in vain.

We have Citrix users connecting via web and we have Web Interface server and two XEN servers.

The remote users are complaining that if they open a published application and comes back to their workstation after 2-3 hours , they find the opened application still operational while they web page has logged them off and they have to sign back on.

I have looked and checked every possible setting / parameter I can think off but they still get logged off.

I changed the Sessions Timeout , Idle Timeout , ICA Timeout and I can't figure out which setting will help ..

Please I need help .. urgent...

Thanks in Advance.
LVL 1
lomareeAsked:
Who is Participating?
 
basrajConnect With a Mentor Commented:
I never knew u had a netscaler. Try the settings on ur netscaler:

http://blog.ntcrash.biz/2011/11/18/netscaler-access-gateway-session-timeout/
0
 
basrajCommented:
what is the version of your web interface?

This is for 5.1

http://stavchan.wordpress.com/2009/06/23/citrix-change-the-session-timeout-for-web-interface-5-1/

For older versions:

http://support.citrix.com/article/CTX103672

The above settings are for web interface time out. The settings that you're trying are for sessions.
0
 
lomareeAuthor Commented:
Web interface 5.4

I tired following the 5.1 link but the option of performance tab is not available in properties
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
basrajCommented:
Open, Citrix web interface console. Click on the website  on the right side, you will find manage session preferences> you will see web session, where you can specify the timeout settings

more info:

http://support.citrix.com/proddocs/topic/web-interface-impington/wi-manage-session-preferences-gransden.html
0
 
lomareeAuthor Commented:
Hi

This is where I had done it initially and it's set to 4 hours but it timeout earlier. I am banging my head at everything but I cannot figure out which setting is overriding it's value.

Could it be netscaler.......
0
 
lomareeAuthor Commented:
Hi

I have made the changes and now will test it out.

Will update on it shortly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.