Solved

ASUS F1A55-M LX3 mobo, ATI Radeon HD4650 PCI-E Video Card no response

Posted on 2013-05-24
18
636 Views
Last Modified: 2013-11-08
This mobo came as a part of an Asus workstation. It boots to onboard video fine, but when I plug in the ATI Radeon HD 4650 it does not respond. I did change the BIOS to make sure it was on AUTO select. Then when that didn't happen I set it to use PCI/PCI-E as primary. Neither made any difference. The card works on another motherboard so I know the card is good. Could the slot be bad? Are there any hardware diagnostics I can check this?
0
Comment
Question by:fecklessness
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 4
  • 4
  • +1
18 Comments
 
LVL 48

Expert Comment

by:dbrunton
ID: 39195657
Try booting from a Live Linux CD such as Ubuntu https://help.ubuntu.com/community/LiveCD

Any other options in the BIOS for setting the video besides AUTO.

A look at a manual indicates that there may be options to force the graphics slot to be used.

Note that I can't identify which version of the motherboard you have so the manual I've used may not be correct but you should be able to download the correct one from Asus.
Manual.jpg
0
 

Author Comment

by:fecklessness
ID: 39195660
Not even seeing BIOS so it's not going to boot to a CD. That seems an irrelevant route.

I did go into the BIOS and set it to use PCI/PCI-E, and I stated that in the original details of the question above. It made no difference.
0
 
LVL 48

Expert Comment

by:dbrunton
ID: 39195667
>>  and set it to use PCI/PCI-E, and I stated that

Apologies.  Reading too fast.

But what do you mean by "Not even seeing BIOS so it's not going to boot to a CD."
0
Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 

Author Comment

by:fecklessness
ID: 39195679
even if it boots to a CD i would never know because there is no video coming to the monitor at any point.
0
 
LVL 48

Expert Comment

by:dbrunton
ID: 39195724
Do you mean nothing is appearing on the screen now when you attempt to boot?

If so then reset the BIOS on the motherboard.  There are usually jumpers there that take it back to default.
0
 

Author Comment

by:fecklessness
ID: 39195730
Yes I do mean that. And already tried that with no change at all.
0
 

Author Comment

by:fecklessness
ID: 39195732
Only onboard video works still
0
 
LVL 48

Expert Comment

by:dbrunton
ID: 39195782
Hmm.  I suspect that the problem is the card.  I'd try a Nvidia card in the slot rather than another AMD card.

I've got a Gigabyte board where an AMD card just won't work while the Nvidia is fine.  In this case the board is PCI Express 2 while the AMD card required PCI Express 2.1  I can't remember if the BIOS showed up on booting or not but much swearing occurred in that episode.

Now the specs for your system look like PCI Express 2 for both motherboard and card but it is possible that the card requires 2.1  But to be sure I'd try another card and I'd recommend a Nvidia for testing.
0
 

Author Comment

by:fecklessness
ID: 39195787
The card was previously in a Dell Optiplex 740 and worked perfect. Not pci 2.1. Will try nvidia card and report back
0
 
LVL 92

Accepted Solution

by:
nobus earned 500 total points
ID: 39196470
it uses a 55 W of power
so can your PS deliver enough?

you can calculate the needed power here : http://extreme.outervision.com/psucalculatorlite.jsp
0
 

Author Comment

by:fecklessness
ID: 39201281
that's a very interesting point. i will try a different power supply although there is only a motherboard, hard drive and dvd attached.... that shouldn't max out any power supply.... right??
0
 

Author Closing Comment

by:fecklessness
ID: 39201495
good sleuthing
0
 
LVL 92

Expert Comment

by:nobus
ID: 39201510
did you calculate what you needed?  and how much was that?
0
 

Author Comment

by:fecklessness
ID: 39201520
instead of doing the math, i swapped power supplies out and voila. problem solved. could it have been something besides that?
0
 
LVL 92

Expert Comment

by:nobus
ID: 39201577
no - but you still don't know how much you need - so the problem can come back
0
 

Author Comment

by:fecklessness
ID: 39201607
well i added a 500w instead of 350w and only have a HD, DVD, motherboard, PCI-E video card... if I need more than 500w that'd be surprising! thanks so much for your help.

according to that page in fact, it says I only need 214w.... why would my 350 not work? Does it maybe not actually put out 350?
0
 
LVL 32

Expert Comment

by:_
ID: 39201746
>> Does it maybe not actually put out 350?

That's total output, more than likely you were just maxing out the 12 volt line.
0
 
LVL 92

Expert Comment

by:nobus
ID: 39201909
that is  one of the reasons - others are :
- a dying PS
-bad capacitors
-PS aging  (delivers up to 20% less than new

the 55W of the video card  does not leave 300 W for the rest - and maybe you hook some usb devices on it as well ?
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question