• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 531
  • Last Modified:

Active directory on 2008 server won't sync users to Sharepoint foundation 2010

My Active directory on 2008 server won't sync users to Sharepoint foundation 2010.

I create user in the active directory and they don't show in sharepoint.
Last week everything worked fine.

How do I get them working again.

Thank you

John
0
idealaero
Asked:
idealaero
1 Solution
 
Randy DownsOWNERCommented:
Maybe something like this?
http://kb4sp.wordpress.com/2011/10/19/user-profile-sync-not-picking-up-changes-new-users-from-active-directory-in-sharepoint/

The AD Server the computer was connecting to was low on virtual RAM – As a result, when the query from SharePoint kicked off, it would run out of virtual memory, spaz out, throw this old chestnut and drop SharePoint’s connection…
0
 
Rainer JeschorCommented:
Hi John,
Sharepoint Foundation does not have User profile synchronization as mentioned in the other post.
What do you mean with synch? The user can not be selected through people picker?
Thanks.
Rainer
0
 
idealaeroAuthor Commented:
Rainer-

After I add a new user to active directory.
They do not show up as a user in sharepoint.
and
If I modify a user in active directory, like add an email address that will not come across either.

It was working at one point then quit.

John
0
 
Justin SmithSr. System EngineerCommented:
The changes, like editing an email address, won't come over by default with SharePoint foundation.  They will show up on new sites, but not sites where the user already exists.  

How many domain controllers do you have?  How many domains/forests?  Has anyone been messing with the PeoplePicker controls using STSADM?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now