Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

SMTP authentication is required.

Posted on 2013-05-26
5
Medium Priority
?
2,774 Views
Last Modified: 2013-06-30
I run a Windows Server 2008 server which is hosting email using hMailServer. SMTP ports are open (verified using portscan). When I try to send an email to juliemullins@***.com (in screenshot attached) I get the following bounceback -

mail.***.co.uk gave this error:
SMTP authentication is required.

where mail.***.co.uk is my mail server.

Log file from hMailServer -

 Log from hMailServer
This was working last time I checked a few days ago and can't seem to work out what's going wrong.

Thanks
0
Comment
Question by:mbaughan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
5 Comments
 
LVL 4

Expert Comment

by:EddyvanOpdorp
ID: 39198129
You need to disable the authentication for smtp in the configuration of hMailserver

http://www.hmailserver.com/documentation/v5.4/?page=reference_protocolsmtp
0
 

Author Comment

by:mbaughan
ID: 39198139
SMTP authentication is already disabled.

Thanks

SMTP Screenshot
0
 

Author Comment

by:mbaughan
ID: 39198157
I should update this - julie@***.com is the domain which is hosted on the hMailServer. Matt@*** is not on this server at all.

Thanks
0
 

Accepted Solution

by:
mbaughan earned 0 total points
ID: 39198241
Turns out this was the problem -

hms settings / advanced / ip ranges /

the internet range should say

external to local and authentication should not be ticked otherwise no external emal will be able to send to you without knowing your password.

local to local, local to external, usually have authentication ticked.

external to external should always have authentication ticked otherwise you become an open relay which is a bad idea. And if you don't need external to external then untick it so no external email can use your server to send email.
0
 

Author Closing Comment

by:mbaughan
ID: 39287880
I found the solutions to be the above.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Easy CSR creation in Exchange 2007,2010 and 2013
This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question