Solved

tsm backup problem with library

Posted on 2013-05-27
4
1,946 Views
Last Modified: 2013-05-28
Hi , I found today that the migration from my disk pool to tape pool does not proceed.
The error message

05/25/2013 12:34:16      ANR8311E An I/O error occurred while accessing drive      
                          DRIVE_1 (\\.\Tape0) for WRITE operation, errno = 1111, rc
                          = 1. (PROCESS: 15)                                      
05/25/2013 12:34:16      ANR1411W Access mode for volume VD1005L4 now set to      
                          "read-only" due to write error. (PROCESS: 15)

After checking the library I found that one of the drive is dirty. I start the cleaning procedure and everything goes green.

But the problem with TSM continue. So I checked drive and paths and all are online.
Tried to restart the library and TSM server - unfortunately unsuccessful- the error still appear.

Running tsmdlst show

D:\Tivoli\console>tsmdlst

Tivoli Storage Manager -- Device List Utility

Licensed Materials - Property of IBM

5697-TSM (C) Copyright IBM Corporation 2000, 2005. All rights reserved.
U.S. Government Users Restricted Rights - Use, duplication or disclosure
restricted by GSA ADP Schedule Contract with IBM Corporation.

Computer Name:      HQFS1
OS Version:         5.2
OS Build #:         3790
TSM Device Driver:  TSMScsi - Not Running

2 HBAs were detected.

Manufacturer        Model          Driver      Version            Firmware Descr
iption
--------------------------------------------------------------------------------
--------------------------------
QLogic Corporation  QMI2472        ql2300.sys  9.1.4.15           4.00.26  QLogi
c QMI2472 Fibre Channel Adapter
QLogic Corporation  QMI2472        ql2300.sys  9.1.4.15           4.00.26  QLogi
c QMI2472 Fibre Channel Adapter

TSM Name     ID   LUN  Bus  Port SSN                   WWN               TSM Typ
e  Device Identifier
--------------------------------------------------------------------------------
--------------------------------
mt0.0.0.1    0    0    0    1    1310236747            2002000E11140641  LTO
   IBM     ULT3580-TD4     A23D
lb0.1.0.1    0    1    0    1    00L4U78N0369_LL0      2002000E11140641  LIBRARY
   IBM     3573-TL         A.40
mt1.0.0.1    1    0    0    1    1310258067            2008000E11140641  LTO
   IBM     ULT3580-TD4     B710
mt2.0.0.1    2    0    0    1    1310182674            2002000E1110A35A  LTO
   IBM     ULT3580-TD4     C7Q0
lb2.1.0.1    2    1    0    1    00L4U78C2003_LL0      2002000E1110A35A  LIBRARY
   IBM     3573-TL         B.50

Completed in: 0 days, 0 hours, 0 minutes, 0 seconds.

D:\Tivoli\console>

## After starting the IBM Tape Diagnostik tool and run the scan It cannot find one of the drive.
## San Surfer software can see the drive, windows device manager also shows the drive

Could you help me with this problem
0
Comment
Question by:dedri
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 40

Expert Comment

by:jlevie
ID: 39200014
That could be a bad tape, but it really sounds more like a bad drive.
0
 

Author Comment

by:dedri
ID: 39200332
what do you mean by bad drive? - hardware problem? Do I need to open a hardware ticket to IBM.
I doubt that the problem are with the tapes. 8 of them are marked as read only after trying to mount to the drive.
0
 
LVL 40

Accepted Solution

by:
jlevie earned 500 total points
ID: 39201297
Yes, a hardware problem seems likely if the IBM diagnostics are finding one of the drives. Especially if that drive is to one producing the write errors.
0
 

Author Comment

by:dedri
ID: 39201551
ticket to IBM has been opened and according to them one of the drive in the library need to be replaced.
Unfortunately, according to the contract I need to replace it myself.
I'll post another question regarding how to change the drive in the library.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question