• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 701
  • Last Modified:

Log in "Veriface"

I have a Lenovo laptop and everytime I turn it on, some stupid "Veriface" Logon pops up.

I'd like to stop this from popping up every time. I always sign in with the normal old-fashion password for my user. Any way to stop the "VeriFace Logon" prompt?

Thanks!

Chris
0
cansevin
Asked:
cansevin
  • 2
1 Solution
 
Haresh NikumbhCommented:
check it out this video Enable/Disable veriface autologin

http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?DocID=HT051305
0
 
Haresh NikumbhCommented:
Select Start-> all program-> Lenovo veriface recognition-> Veriface recognition"
Select "Setting" tab
Select "Modify"
Unselect the check box which says "Use face recognition at the time of login"
Select "Modify" and save changes.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now