Unable to receive email - Exchange

We have a client running SBS2008 and recently emailing was fine. We gave access to a web developer to add CNAME entries into our Netregistry DNS portal so that he could host the clients website.

Ever since they made changes - my clients can't receive emails but can send ok.
Anyone attempting to send them an email results back in an immediate bounce back stating 'error 550' no such user here.

This error occured last week and i found the web developer had put in his server for our clients MX records - Immediately i rectified this MX record back to mail.company.com.au and  emails were fine. Then 2 days later the problems resurfaced again. I made sure DNS records remained intact but I am unsure what to check here. Netregistry support advise the MX records seem to be propagating correctly.

In my DNS manager I have:
MX record pointing to mail.company.com.au which is a FQDN
3 CNAME entries with one for autodiscover

Can anyone enlighten me as to what may be the issue here?
THINKTECHROOMAsked:
Who is Participating?
 
Marshal HubsEmail ConsultantCommented:
Hi,

In order to resolve server error 550, you need to verify certain things:
 
Start Exchange System Manager (ESM) and go to the SMTP virtual server that you are currently using for sending mails. Select 'Properties'-> 'Access'-> 'Relay'. Now, check if the "Allow computers which successfully authenticate to relay" option is enabled.

You may try setting maximum diagnostics logging on MSExchangeTransport, the Queuing Engine, and the Connection Manager for the server associated with the problematic user. Check out the application event log for Exchange server errors and then try to resolve them
0
 
iknowitallCommented:
Restart the device.
Tap Safari and attempt to load a webpage to ensure that the device has Internet access. If you're unable to load a webpage, try the Wi-Fi assistant.
Try an alternative Internet connection.
If your email is provided by your Internet provider, try connecting from the home network.
If your iOS device has an active cellular data plan, try to disable Wi-Fi:  Tap Settings > Wi-Fi and turn off Wi-Fi.
If not, try a different Wi-Fi network.
Log in to your email provider's website to ensure that the account is active and the password is correct.
then add the email account again on the device.
0
 
THINKTECHROOMAuthor Commented:
Gday iknowitall,

thanks for your POST but it has nothing to do with my POST - i think you meant your response for another quesiton.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
iknowitallCommented:
I'm sorry about that, But Restart the server and enable the Mx  so that registry support will be able to configure it..
Go here for more info;http://bit.ly/KnowITAll
0
 
THINKTECHROOMAuthor Commented:
I have been speaking with Netregistry support and we have identified that it wasn't using a FQDN - so we have made the correct change and looks like we have resolved issue.
0
 
THINKTECHROOMAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for THINKTECHROOM's comment #a39200208

for the following reason:

Found and resolved issue as being the DNS records were not formatted correctly in DNS server
0
 
THINKTECHROOMAuthor Commented:
Got me on the right track to resolving issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.