Solved

Big problem with exchange 2010

Posted on 2013-05-28
12
218 Views
Last Modified: 2013-05-28
Hi There,
I am migrating from one exchange 2003 to a news server exchange 2010. The both are in production.
Users on the news server (2010) are connected to  exchange server.
Users receive some mails one on 3 and if they send a mail, the receiver don’t receive it.
Please help me
I have nothing in events log
Thanks,
Regards,
simlip
0
Comment
Question by:simlip
  • 7
  • 4
12 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 39200491
Event log doesn't tell you anything.
You need to look at Message Tracking using the tools in the Toolbox to see what Exchange did with the message.

You also need to include more information:
1. Is Exchange fully up to date?
2. Are the recipients internal or external? If internal, are they on Exchange 2010 or 2003?

Simon.
0
 

Author Comment

by:simlip
ID: 39200514
Hi
Exchange is fully update.
recipients (persons who send ou receive mail ?)
My users are internal
Persons who received mail are internal and external
0
 
LVL 6

Expert Comment

by:adriaanvw
ID: 39200526
Have you checked whether your public IP address for Exchange has been blacklisted? You can do so here:

http://mxtoolbox.com/blacklists.aspx

Also, in Exchange Management Console, click on Toolbox and open the Queue viewer. What do you see in there?

Also, how do you send your outgoing mail? SMTP direct or via a smart host?

Finally, how do you receive your incoming mail: via a mail scrubbing service or direct on Port 25?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:simlip
ID: 39200574
Hi  There,
Now, I can receive.
Users can not send mails to internal and external mails
Do you have one idea ?
0
 
LVL 6

Expert Comment

by:adriaanvw
ID: 39200582
Do outgoing e-mails remain in the user's Outbox, or does is show up in Sent Items?
0
 

Author Comment

by:simlip
ID: 39200626
mails go to Sent Items
0
 

Author Comment

by:simlip
ID: 39200723
Others information:
On track mails, mail sent are not listed
On email queue to send, I have no message and no errors
0
 
LVL 6

Expert Comment

by:adriaanvw
ID: 39200727
Silly question perhaps, but is your Transport service running?

Also, please do check your IPs for blacklisting:

http://mxtoolbox.com/blacklists.aspx
0
 

Author Comment

by:simlip
ID: 39200740
Yes transport is well runngig
My ip adress is not blacklist
0
 
LVL 6

Accepted Solution

by:
adriaanvw earned 500 total points
ID: 39200805
Please confirm: do you use a smart host/relay for sending your outgoing e-mail?

First, restart your Transport service. If the issue still exists, then try the next steps.

Second, restart all of your Exchange services. If the issue still exists, then try the next steps.

Third: have you checked your Send connectors in Exchange? Check that it/they are enabled under Organisation Configuration > Hub Transport > Send Connectors. If it is enabled already, then activate logging for the Send connector by switching the Protocol Logging Level from "None" to "Verbose".

Now restart your Transport service, and then check the logs for clues as to what is happening with your outbound mail.

The send logs are stored here by default:
C:\Program Files\Microsoft\Exchange Server\V14\TransportRoles\Logs\ProtocolLog\SmtpSend
0
 

Author Comment

by:simlip
ID: 39200913
"Second, restart all of your Exchange services. If the issue still exists, then try the next steps."
Thanks a million
It is working now.
I am going to create a ask because in fact I have a general problem at startup of exchange 2010.
0
 

Author Closing Comment

by:simlip
ID: 39200914
:)
0

Featured Post

Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question