DFSR Replication issues

Hi

I have just added a second server on another site connected via IPSEC VPN to our DFS.

The other site is for backup only and all users access the primary server for files.

Initial replication of one share was fine and went without a hitch, it was about 30MB so completed pretty quickly.

The second replication group folder is just over a 1GB which again is not huge, but it's stalled with errors:

The DFS Replication service stopped replication on replicated folder XXXX at local path D:\shares\XXXX due to Error ID: 9098 (A tombstoned content set deletion has been scheduled). Event ID: 4004

and

A USN journal wrap occurred 1 times in the past 7 days on D:. DFS Replication monitors the USN journal to detect changes made to the replicated folder. A USN journal wrap occurs when large numbers of files change so quickly that the USN journal must discard the oldest changes (before DFS Replication has had a chance to detect the changes) to stay within the specified size limit of the USN journal. Although DFS Replication automatically recovers from this problem, replication stops temporarily for replicated folders stored on this volume. Repeated journal wraps usually indicate that the USN journal is too small. Event ID: 2202

Google isnt providing many clues - any ideas?
bikerhongAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bikerhongAuthor Commented:
I've read both of those but my replication is not starting at all....how do I run the dfrsadmin command to determine if there is a primary?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

bikerhongAuthor Commented:
Where do you run the DFsradmin command?
Haresh NikumbhSr. Tech leadCommented:
On the primary server.
bikerhongAuthor Commented:
Ok - It shows me that the Primary server information is correct.

What now?

I tried removing the RG and starting from scratch, but same error straight away.
Haresh NikumbhSr. Tech leadCommented:
run check disk on the primary server and see if its shows any error ?

Also verify if you found error event for Volsnap
bikerhongAuthor Commented:
The first link did it. I was wary to run it because I didnt want to lose infortmation, but as soon as I ran it replication started popularting the second server.

Thanks :)
Haresh NikumbhSr. Tech leadCommented:
Good 2 know it solved
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.