Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 306
  • Last Modified:

broadband performance

I have BT's fibre optic broadband and am supposed to get a max speed of 75mbps. If I use the router which is supplied by the provider I get roughly this. However if I connect my firewall (Netgear UTM5) directly to the modem I get a max speed of approx 53mbps. If I connect the modem to the provider supplied router and then the provider router to mine everything works fine. I checked to make sure the connection is running at full duplex and also have tried 2 different modems made by 2 different manufacturers but still no change.

I am also seeing the same behaviour on another of my networks which has the same modem and a Netgear UTM9S

What could be causing this strange behaviour?

Any help is greatly appreciated
0
kieran_stoney
Asked:
kieran_stoney
  • 2
1 Solution
 
iammorrisonCommented:
This may be natural depending on what inspect (firewall) options you have enabled. Naturally, if the gateway doesnt need to inspect packets then traffic flows with less interference, but if you are inspecting packets for several characteristics, it may result in less than optimal throughput.
0
 
kieran_stoneyAuthor Commented:
Problem was resolved by upgrading firmware
0
 
kieran_stoneyAuthor Commented:
firmware upgrade resolved issue
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now