Solved

Office 2013 vs Exchange 2007

Posted on 2013-05-28
23
374 Views
Last Modified: 2014-05-22
Hi

I have Exchange server 2007 SP3 and my workstations are with Office 2003 SP3, Office 2010 and Office 2013. With the Office 2013 stations I have some problems. Cannot update or change rules and alerts.

Also when Outlook 2013 send emails to Office 2003 and Office 2007 foreign contact it is very long to open the emails.

Is there some fix or patchs to fix these problems?

Thanks
0
Comment
Question by:jpmoreau
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 7
  • 3
  • +1
23 Comments
 
LVL 23

Expert Comment

by:Stelian Stan
ID: 39203424
0
 
LVL 37

Expert Comment

by:Jian An Lim
ID: 39203449
also try KB http://support.microsoft.com/kb/2832224
this is for the cumulative update (that is not WSUS accessible)
0
 

Author Comment

by:jpmoreau
ID: 39207846
Hi

I have increase to 256Kb but I still have the same problem. Unable to create rules.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 
LVL 27

Expert Comment

by:Steve
ID: 39209203
Can you open the out of office settings or is that not working either?
0
 

Author Comment

by:jpmoreau
ID: 39294281
Yes I can open it
0
 
LVL 27

Expert Comment

by:Steve
ID: 39300176
can you amend the rules in OWA?
0
 

Author Comment

by:jpmoreau
ID: 39302306
It seems like it is not a permanent error. It's OK. for now

Thansk
0
 

Author Comment

by:jpmoreau
ID: 39344417
Ok

Now my problem is that I can set out of office message but if I want to add a rule to forward email to somebody else I does't work.

The message is : Unable to save change to the rule.
0
 
LVL 37

Expert Comment

by:Jian An Lim
ID: 39354253
it is done via OWA?
0
 

Author Comment

by:jpmoreau
ID: 39355569
No

It is done in Outlook. Version 2013.
0
 
LVL 27

Expert Comment

by:Steve
ID: 39363643
hmm.
is this worth trying?

http://support.microsoft.com/kb/2519359
0
 

Author Comment

by:jpmoreau
ID: 39471389
I'll try next week
0
 

Author Comment

by:jpmoreau
ID: 39857184
I have try evrything that was suggested before but hte problem is still there. I have Exchange 2007 with all the latest updates. This problems occur with Office 2013.
0
 

Author Comment

by:jpmoreau
ID: 39857283
By the way. It is in the out of the office assistant that I have the problem,
0
 
LVL 27

Expert Comment

by:Steve
ID: 39920593
could you post a screenshot of the issue?
the out of office assistant is based on the EWS directory, accessed by https and co-ordinated by the autodiscover)

Is it only a specific user with the issue or everyone?
Is it when on the internal network or external?
0
 

Author Comment

by:jpmoreau
ID: 39920666
Here is the error. Sorry but the Office version is in french. It is internal network.
Error-Outlook.doc
0
 
LVL 27

Expert Comment

by:Steve
ID: 39922836
Any thoughts on my questions?

try creating a rule that does something else. It may be the action you are trying to do that is the problem. Out of office looks to be working fine if it lets you get this far.
0
 

Author Comment

by:jpmoreau
ID: 39926788
Ok.

I have try to make a rule that does something else like move to a folder. It works very well. The only rule that doesn't work is  FORWARD TO.

By the way it does that in the autoreply option.
0
 
LVL 27

Expert Comment

by:Steve
ID: 39927896
great stuff. that confirms the out of office facility is fine. its the auto forward that's an issue.

are you auto forwarding to an internal or external address? have you tried another address  to confirm if it is something about the address that could be the cause?
0
 

Author Comment

by:jpmoreau
ID: 39929881
I only tried with internal address. I have tried with several address.

I can try with external address and get back to you
0
 

Author Comment

by:jpmoreau
ID: 40021274
Always the same problem
0
 
LVL 27

Expert Comment

by:Steve
ID: 40050715
have you tried setting this as a different user. if other users have the same problem I'd suspect the server. have you enabled auto replies/forwards on the external connectors?

if it works on another user it's likely to be an issue with the user. would be worth trying a new outlook profile to see if you've got a corrupt OST or settings files.
0
 
LVL 37

Accepted Solution

by:
Jian An Lim earned 500 total points
ID: 40080403
is your outlook 2013 click to run or full package?

can you also run a test auto-configuration to confirm it pick up the EWS configuration? correctly?
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Read this checklist to learn more about the 15 things you should never include in an email signature.
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question