• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1350
  • Last Modified:

Uninstall/Reinstall Mac OSX 10.8.3 Mail [version 6.3 (1503)]

How do I Uninstall/Reinstall Mac OSX 10.8.3 Mail [version 6.3 (1503)]?

Current installation is useless - can't receive mail (OK on iPhone); can't set up mailboxes [errors from Mail Connection Doctor]

As I use Outlook & Squirrel Mail (for my web sites) almost exclusively, losing all Mac Mail is no loss.

After reinstall, I will want to set up jamartn@me.com  and jim_lacey@me.com
0
MARSPATH
Asked:
MARSPATH
  • 4
1 Solution
 
strungCommented:
Uninstalling and re-installing mail is extremely unlikely to help. You need to click on "show detail" in connection doctor, then re-run it to see what errors are being kicked out.

This is almost certainly a setting problem.
0
 
strungCommented:
Try turning SSL off in the mail account settings. That is often the problem.
0
 
MARSPATHAuthor Commented:
On my iPhone 4s [iOS 6.1.3] I get mail addressed to jamartn@me.com, jamartn@mac.com and jamartn@icloud.com. I do not get any of this mail on my MacMini [OSX 10.8.3]. Mailbox...New Mailbox.. says I have to create mailbox inside "jamartn" in Account "mobileme".

Which I did:

Connection Doctor says:

Mail [version 6.3 (1503)] was able to connect to the internet

smtp.me.com:jamartn

On my iPhone 4s [iOS 6.1.3] I get mail addressed to jamartn@me.com. I do not get this mail on my MacMini [OSX 10.8.3]. Mailbox...New Mailbox.. says I have to create mailbox inside "jamartn" in Account "mobileme".

Which I did:

Connection Doctor says:

Mail [version 6.3 (1503)] was able to connect to the internet

smtp.me.com:jamartn

From the Mail Connection Doctor:

Status [red dot] : iCloud iMAP : Could not connect to this ICloud IMAP server. Check your network connection and that you entered the correct information in the Account Preferences. Also verify if the server supports SSL. If it does not, << [how do I know?] >> deselect the "Use SSL" checkbox << [I did, no difference] >> in the Advanced tab of Account Preferences.

Have sent mail to all .me and .icloud accounts from Outlook - none received.

What next?
0
 
strungCommented:
Deselect SSL in the account prefs
0
 
strungCommented:
Ignore my last post. SSL is supported.

Make sure your mail settings correspond to these instructions:

http://support.apple.com/kb/ht4864
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now