Solved

Uninstall/Reinstall Mac OSX 10.8.3 Mail [version 6.3 (1503)]

Posted on 2013-05-28
5
1,219 Views
Last Modified: 2013-06-03
How do I Uninstall/Reinstall Mac OSX 10.8.3 Mail [version 6.3 (1503)]?

Current installation is useless - can't receive mail (OK on iPhone); can't set up mailboxes [errors from Mail Connection Doctor]

As I use Outlook & Squirrel Mail (for my web sites) almost exclusively, losing all Mac Mail is no loss.

After reinstall, I will want to set up jamartn@me.com  and jim_lacey@me.com
0
Comment
Question by:MARSPATH
  • 4
5 Comments
 
LVL 53

Expert Comment

by:strung
Comment Utility
Uninstalling and re-installing mail is extremely unlikely to help. You need to click on "show detail" in connection doctor, then re-run it to see what errors are being kicked out.

This is almost certainly a setting problem.
0
 
LVL 53

Expert Comment

by:strung
Comment Utility
Try turning SSL off in the mail account settings. That is often the problem.
0
 

Author Comment

by:MARSPATH
Comment Utility
On my iPhone 4s [iOS 6.1.3] I get mail addressed to jamartn@me.com, jamartn@mac.com and jamartn@icloud.com. I do not get any of this mail on my MacMini [OSX 10.8.3]. Mailbox...New Mailbox.. says I have to create mailbox inside "jamartn" in Account "mobileme".

Which I did:

Connection Doctor says:

Mail [version 6.3 (1503)] was able to connect to the internet

smtp.me.com:jamartn

On my iPhone 4s [iOS 6.1.3] I get mail addressed to jamartn@me.com. I do not get this mail on my MacMini [OSX 10.8.3]. Mailbox...New Mailbox.. says I have to create mailbox inside "jamartn" in Account "mobileme".

Which I did:

Connection Doctor says:

Mail [version 6.3 (1503)] was able to connect to the internet

smtp.me.com:jamartn

From the Mail Connection Doctor:

Status [red dot] : iCloud iMAP : Could not connect to this ICloud IMAP server. Check your network connection and that you entered the correct information in the Account Preferences. Also verify if the server supports SSL. If it does not, << [how do I know?] >> deselect the "Use SSL" checkbox << [I did, no difference] >> in the Advanced tab of Account Preferences.

Have sent mail to all .me and .icloud accounts from Outlook - none received.

What next?
0
 
LVL 53

Expert Comment

by:strung
Comment Utility
Deselect SSL in the account prefs
0
 
LVL 53

Accepted Solution

by:
strung earned 500 total points
Comment Utility
Ignore my last post. SSL is supported.

Make sure your mail settings correspond to these instructions:

http://support.apple.com/kb/ht4864
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Deploystudio is a system which can be used to deploy OSX clients and servers within the small/medium or large business environments. The system is built ontop of the OSX Server NetBoot system and uses images & workflows as its core assets. Although …
In this article we discuss how to recover the missing Outlook 2011 for Mac data like Emails and Contacts manually.
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now