RHEL 5.6 Power Settings

I have a RHEL 5.6 machine and am trying to disable all screensaver/power savings settings to ensure that the display never goes to "sleep"

I uninstalled gnome-screensaver and set the display never to go to sleep via the gnome-display-preferences, yet the monitor still goes to sleep.

Note that I'm using NVIDIA video cards and set display settings using the NVIDIA proprietary interface.
johncosentinoAsked:
Who is Participating?
 
MazdajaiConnect With a Mentor Commented:
Can you post your /var/log/message?
0
 
MazdajaiCommented:
Do you have the latest Nvidia driver installed?
0
 
johncosentinoAuthor Commented:
Yes, the latest video driver is installed.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
MazdajaiCommented:
What is the release you installed?
0
 
johncosentinoAuthor Commented:
RHEL 5.6 and the latest NVIDIA driver (319.23)
0
 
MazdajaiCommented:
Check if apmd is disabled -

chkconfig apmd off
ps aux|grep apmd

Open in new window

0
 
johncosentinoAuthor Commented:
I dont have an apmd service
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.