Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 163
  • Last Modified:

Exchange 2007 changing Client Certs to Ignore

Exchange Management Console=>
Server Configuration=>
Client Access=>
Exchange Active Sync=>
Authentication=>

Changed Accept Client Certs to Ignore

Are there any other implications of doing this?
0
CRL ltd
Asked:
CRL ltd
  • 2
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
That is how it should be configured and is the default configuration. Therefore there should be no issues with it.

You should really make the changes in IIS manager though, not Exchange.

Simon.
0
 
CRL ltdAuthor Commented:
It wasn't set to ignore by default on our Exchange 2007 could it be because it's Exchange on SBS 2008?
0
 
Simon Butler (Sembee)ConsultantCommented:
I have just checked my reference SBS 2008 system (basically an SBS 2008 server installed and patched but not touched) and Ignore is the default setting. If yours is not then it has been changed.

Simon.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now