Solved

Content node empty, site still working and all other nodes are fine

Posted on 2013-05-29
1
273 Views
Last Modified: 2013-06-24
Hello,

I have had a look through the Umbraco forum and not mananged to find a solution to this problem that works in my case.

This has happened once before and I had to restore the site from a backup but several weeks on the same thing has happened.

All other parts of the site are fine, there is content in the Media sections, the Temapltes are still there and everything seems to be as it should be. However the Content section is empty and just has the bin.

I have reloded nodes to no avail.
Checked folder permissions, again everthing looks to be ok.
Checked for AjaxControlToolkit, there is no DLL file for that module so can't be that.

Something must be causing this to happen but I don't know what. Haven't even logged into the backend for a while.

The site is still working fine and everthing is as it should be, just the backend that is having issues.

Any suggestions as I don't want to have to restore the backup again.

Thanks,

Lee
0
Comment
Question by:Lee Redhead
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
Lee Redhead earned 0 total points
ID: 39272052
Fixed the issue. Seems to have been caused by an embedded database as there is a script that updates data on the site as a scheduled task which conflicts with the site being read and locks the database.

Moved to SQL database on a dedicated server and no issues as of yet.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In an ASP.NET application, I faced some technical problems. In this article, I list them out and show the solutions that I found.  I hope it will be useful. Problem: After closing a pop-up window, the parent page should be refreshed automaticall…
In .NET 2.0, Microsoft introduced the Web Site.  This was the default way to create a web Project in Visual Studio 2005.  In Visual Studio 2008, the Web Application has been restored as the default web Project in Visual Studio/.NET 3.x The Web Si…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question