Improve company productivity with a Business Account.Sign Up

x
?
Solved

Content node empty, site still working and all other nodes are fine

Posted on 2013-05-29
1
Medium Priority
?
284 Views
Last Modified: 2013-06-24
Hello,

I have had a look through the Umbraco forum and not mananged to find a solution to this problem that works in my case.

This has happened once before and I had to restore the site from a backup but several weeks on the same thing has happened.

All other parts of the site are fine, there is content in the Media sections, the Temapltes are still there and everything seems to be as it should be. However the Content section is empty and just has the bin.

I have reloded nodes to no avail.
Checked folder permissions, again everthing looks to be ok.
Checked for AjaxControlToolkit, there is no DLL file for that module so can't be that.

Something must be causing this to happen but I don't know what. Haven't even logged into the backend for a while.

The site is still working fine and everthing is as it should be, just the backend that is having issues.

Any suggestions as I don't want to have to restore the backup again.

Thanks,

Lee
0
Comment
Question by:Lee Redhead
1 Comment
 

Accepted Solution

by:
Lee Redhead earned 0 total points
ID: 39272052
Fixed the issue. Seems to have been caused by an embedded database as there is a script that updates data on the site as a scheduled task which conflicts with the site being read and locks the database.

Moved to SQL database on a dedicated server and no issues as of yet.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

In .NET 2.0, Microsoft introduced the Web Site.  This was the default way to create a web Project in Visual Studio 2005.  In Visual Studio 2008, the Web Application has been restored as the default web Project in Visual Studio/.NET 3.x The Web Si…
Problem Hi all,    While many today have fast Internet connection, there are many still who do not, or are connecting through devices with a slower connect, so light web pages and fast load times are still popular.    If your ASP.NET page …
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
In this video I will demonstrate how to set up Nine, which I now consider the best alternative email app to Touchdown.

608 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question