?
Solved

SonicWALL SSL VPN RDP Error

Posted on 2013-05-29
3
Medium Priority
?
2,537 Views
Last Modified: 2013-06-18
I have installed a SonicWall TZ 215 on my network and have SSL VPN all setup.  The only problem I am having is when I try to RDP through Virtual Office it comes up with an error stating, "Because of a protocol error detected at the client (code 0x1104), this session will be disconnected."  I can RDP from server to server on the network I'm trying to RDP to but SSL VPN wont let me through the web browser.

Thanks in advance.
0
Comment
Question by:ollybuba
  • 2
3 Comments
 
LVL 15

Expert Comment

by:Skyler Kincaid
ID: 39205710
Are you able to ping the server by name and IP with the VPN connected?

It sounds like the server you are trying to RDP into might have network level authentication enable. You can disable that setting by going to the Remote Settings.
0
 

Accepted Solution

by:
ollybuba earned 0 total points
ID: 39245427
The problem ended up being that the firewall was plugged into the wrong switch.
0
 

Author Closing Comment

by:ollybuba
ID: 39255621
Through troubleshooting myself I was able to solve the problem.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
Resolve DNS query failed errors for Exchange
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

750 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question