Web graphics not loading on ONE site

Posted on 2013-05-29
Last Modified: 2013-06-01
There is one particular website that I need to access ( that takes over a minute to load and when it does it void of any graphics or formatting. (screenshot attached).  I am able to ping the site without errors.   I have the same issue no matter which workstation I use in the LAN.  I do not have this problem on any other websites.

About my network:   Windows 7 Pro x64 connected to a Server 2008 configured with Active Directory, DNS & DHCP.   Protected by Symantec Endpoint Protection.   Comcast Router SMC8013WG

I have tried a number of troubleshooting steps without success including:
Verifying Adobe Flash & Java
Temporarily disabling all firewalls & SEP
Leaving the domain and logging on as local user
Installing Firefox & Chrome browsers
Entering into trusted sites list and lowering security level to low

Is there anything else I am missing?
Question by:rpmaps
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 2
  • +1
LVL 23

Expert Comment

ID: 39206577
I don't have an idea, but FYI

It loaded fine on IE9, FF21 and Chrome 27,  Win 7 Pro x64
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39206582
You are missing the CSS files.  Interestingly, they are being loaded from a different site,  "".  Symantec Endpoint Protection may be blocking it because it is not coming from the original site.  Can you put an exception for '' in Symantec?

Author Comment

ID: 39206588
Dave I noticed that as well.   I did add an exception for baystonemedia as well as theonlinepractice.   When that didn't work I even tried disabling Symantec and Windows Firewall completely but with no change.   (BTW:   I have no problem loading the site on my home computer)
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

LVL 83

Accepted Solution

Dave Baldwin earned 500 total points
ID: 39206595
Then you have a company firewall or content filter that is causing it.  Especially since it is happening on all the workstations on your LAN.  The reason it is taking a minute is probably because it takes that long for the requests to time-out.

Author Comment

ID: 39206663
I have disabled the router firewall, windows firewall (which is managed by Symantec) and there are no other firewalls or installed content filters.
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39206674
If that was completely true, you would not be having this problem on the computers on your LAN.  Every time this kind of problem has come up in a question, it has always turned out to be something in the path blocking access to the CSS and possibly Javascript files.

Open Firefox and bring up the website.  When it has finally loaded, press Ctl-U to view the source code for the page.  Go click on one of the baystonemedia links and see what response you get.
LVL 70

Expert Comment

ID: 39212282
Hi if it's relevant, your screenshot looks as if the server is sending you straight to Client login?
client loginCould that be relevant, since at home on your PC that PC is not connected to the server and you are not in a client domain?.
That's the connection.
How Internet explorer 10 is setup via the server for clients to access the web or do you just use IE10 on your own machine/s on the lan?

I have the same issue no matter which workstation I use in the LAN.
I have no problem loading the site on my home computer

What version of Internet Explorer is on the server? IE 10
Has the server been rebooted?
Could be that some sites are using html5?
This site has a broken icon for compatibility,
cookies accepted?
Try this open the page with internet explorer then VIEW scroll down to>
 web page Privacy policy~> check it is accepting cookies
check web page accepting cookies then open~>settings
sites~. add the URL and allow
sites allowenable all cookies, open advanced
allow cookiesclose Internet explorer

Author Comment

ID: 39212331
I contacted the designer/owner of who told me that I am not the only one to report that issue.  In each previous incident the user had an older Comcast business class modem/router.

I contacted Comcast who agreed that the modem was old and out of date and agreed to replace it.    Once the new modem was installed the website loaded without any further configuration
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39212362
Glad you got it working.  Which model was the old modem?
LVL 70

Expert Comment

ID: 39212382
Well done, a bit out of our scope of troubleshooting.
Thanks for the feedback and solution, good to see.

Author Comment

ID: 39212403
SMC SMC8013WG.    I don't understand the "why's" of what happened, but it works!
LVL 83

Expert Comment

by:Dave Baldwin
ID: 39212509
Me neither.  But I have an old 10baseT NIC that can't talk to a Gigabit NIC because there is enough difference in the protocols used.  It can 'see' it but that's all.  Works fine with 100baseT FastEthernet all day long.

It appears that your old unit only supported DOCSIS 2.0 and I think Comcast requires DOCSIS 3.0 now.

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Use email signature images to promote corporate certifications and industry awards.
OfficeMate Freezes on login or does not load after login credentials are input.
The goal of the tutorial is to teach the user how to import photos into Adobe Lightroom efficiently and to keep everything organized.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question