Solved

Backup Exec 2012 license

Posted on 2013-05-29
1
835 Views
Last Modified: 2016-11-23
Hello all experts

We installed Oracle on linux server and we planned to use Oracle's Recovery Manager (RMAN) to protect Oracle databases. I have dell powervault 124T and planned to use Symantec Backup Exec 2012 software and 1 media server. I planned to buy Symantec Backup Exec 2012. But i can't choose what license's need in this task.

These license's are correct?

•      Backup exec 2012 server /Media Server/ -1
•      Ralus /remote agent for linux and unix servers/ -1
•      Agent for application and Database-1
•       Agent for Oracle in Linux-1 (Maybe)
0
Comment
Question by:itsbm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 10

Accepted Solution

by:
Senthil Kumar earned 500 total points
ID: 39206831
You may need to purchase Library Expansion Option as per your Dell powervault 124T Configuration
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
If you ever consider purchasing any Daossoft Software Products, DON'T expect any meaningful support - This article should convince you why!
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question